beam-builds mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Apache Jenkins Server <jenk...@builds.apache.org>
Subject Build failed in Jenkins: beam_PostCommit_Python_Chicago_Taxi_Dataflow #37
Date Sun, 01 Sep 2019 14:38:12 GMT
See <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/37/display/redirect>

------------------------------------------
[...truncated 44.88 KB...]
  Using cached https://files.pythonhosted.org/packages/3b/8f/225578af81851b8850c6bb4e0a2e695c2d0ad183580cf098fc4d2d317a2a/tensorflow_data_validation-0.13.1-cp27-cp27mu-manylinux1_x86_64.whl
Collecting tensorflow-metadata<0.14,>=0.13.0 (from -r requirements.txt (line 22))
  Using cached https://files.pythonhosted.org/packages/af/14/6f19348c40fd769371965c542ea6019601b02cc7fac3e3f4e602759e390a/tensorflow_metadata-0.13.0-py2-none-any.whl
Collecting tensorflow-model-analysis<0.14,>=0.13.2 (from -r requirements.txt (line 23))
  Using cached https://files.pythonhosted.org/packages/66/64/62af31245f2afacd21526985da025325e7774de6668d3aeec5bc8665fa1b/tensorflow_model_analysis-0.13.2-py2-none-any.whl
Collecting tensorflow-serving-api<1.14,>=1.13.0 (from -r requirements.txt (line 24))
  Using cached https://files.pythonhosted.org/packages/63/42/b54266b031a9ebff42ba7ba2bb76f54c2cee49810f4810d81ff3c092c014/tensorflow_serving_api-1.13.0-py2.py3-none-any.whl
Collecting tensorflow-transform<0.14,>=0.13.0 (from -r requirements.txt (line 25))
Collecting nbconvert (from jupyter<2,>=1.0->-r requirements.txt (line 17))
  Using cached https://files.pythonhosted.org/packages/f9/df/4505c0a7fea624cac461d0f41051f33456ae656753f65cee8c2f43121cb2/nbconvert-5.6.0-py2.py3-none-any.whl
Collecting ipywidgets (from jupyter<2,>=1.0->-r requirements.txt (line 17))
  Using cached https://files.pythonhosted.org/packages/56/a0/dbcf5881bb2f51e8db678211907f16ea0a182b232c591a6d6f276985ca95/ipywidgets-7.5.1-py2.py3-none-any.whl
Collecting qtconsole (from jupyter<2,>=1.0->-r requirements.txt (line 17))
  Using cached https://files.pythonhosted.org/packages/21/a0/37a7b61eeac6d02cdabc45a60659297e3017f6ff7f2ca6bdec629aa248dd/qtconsole-4.5.4-py2.py3-none-any.whl
Collecting jupyter-console (from jupyter<2,>=1.0->-r requirements.txt (line 17))
  Using cached https://files.pythonhosted.org/packages/77/82/6469cd7fccf7958cbe5dce2e623f1e3c5e27f1bb1ad36d90519bc2d5d370/jupyter_console-5.2.0-py2.py3-none-any.whl
Collecting ipykernel (from jupyter<2,>=1.0->-r requirements.txt (line 17))
  Using cached https://files.pythonhosted.org/packages/59/9e/e16335ee2d645ee48f082e4207d4fad9bdce09cc1537e76320c341d8d75c/ipykernel-4.10.1-py2-none-any.whl
Collecting tornado<7,>=4.1 (from notebook<5.8,>=5.7.8->-r requirements.txt
(line 18))
Collecting ipython-genutils (from notebook<5.8,>=5.7.8->-r requirements.txt (line
18))
  Using cached https://files.pythonhosted.org/packages/fa/bc/9bd3b5c2b4774d5f33b2d544f1460be9df7df2fe42f352135381c347c69a/ipython_genutils-0.2.0-py2.py3-none-any.whl
Collecting jinja2 (from notebook<5.8,>=5.7.8->-r requirements.txt (line 18))
  Using cached https://files.pythonhosted.org/packages/1d/e7/fd8b501e7a6dfe492a433deb7b9d833d39ca74916fa8bc63dd1a4947a671/Jinja2-2.10.1-py2.py3-none-any.whl
Collecting jupyter-client>=5.2.0 (from notebook<5.8,>=5.7.8->-r requirements.txt
(line 18))
  Using cached https://files.pythonhosted.org/packages/af/4c/bf613864ae0644e2ac7d4a40bd209c40c8c71e3dc88d5f1d0aa92a68e716/jupyter_client-5.3.1-py2.py3-none-any.whl
Collecting Send2Trash (from notebook<5.8,>=5.7.8->-r requirements.txt (line 18))
Collecting pyzmq>=17 (from notebook<5.8,>=5.7.8->-r requirements.txt (line 18))
  Using cached https://files.pythonhosted.org/packages/27/d7/d8aa6dde15f077f20efdf657367e26cbd2fcb96d182d0e690be9b3f2b76c/pyzmq-18.1.0-cp27-cp27mu-manylinux1_x86_64.whl
Collecting traitlets>=4.2.1 (from notebook<5.8,>=5.7.8->-r requirements.txt (line
18))
  Using cached https://files.pythonhosted.org/packages/93/d6/abcb22de61d78e2fc3959c964628a5771e47e7cc60d53e9342e21ed6cc9a/traitlets-4.3.2-py2.py3-none-any.whl
Collecting terminado>=0.8.1 (from notebook<5.8,>=5.7.8->-r requirements.txt (line
18))
  Using cached https://files.pythonhosted.org/packages/a7/56/80ea7fa66565fa75ae21ce0c16bc90067530e5d15e48854afcc86585a391/terminado-0.8.2-py2.py3-none-any.whl
Collecting jupyter-core>=4.4.0 (from notebook<5.8,>=5.7.8->-r requirements.txt
(line 18))
  Using cached https://files.pythonhosted.org/packages/e6/25/6ffb0f6e57fa6ef5d2f814377133b361b42a6dd39105f4885a4f1666c2c3/jupyter_core-4.5.0-py2.py3-none-any.whl
Collecting prometheus-client (from notebook<5.8,>=5.7.8->-r requirements.txt (line
18))
Collecting ipaddress; python_version == "2.7" (from notebook<5.8,>=5.7.8->-r requirements.txt
(line 18))
  Using cached https://files.pythonhosted.org/packages/fc/d0/7fc3a811e011d4b388be48a0e381db8d990042df54aa4ef4599a31d39853/ipaddress-1.0.22-py2.py3-none-any.whl
Collecting nbformat (from notebook<5.8,>=5.7.8->-r requirements.txt (line 18))
  Using cached https://files.pythonhosted.org/packages/da/27/9a654d2b6cc1eaa517d1c5a4405166c7f6d72f04f6e7eea41855fe808a46/nbformat-4.4.0-py2.py3-none-any.whl
Requirement already satisfied: setuptools in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from protobuf<3.8.0,>=3.7.0->-r requirements.txt (line 19)) (41.2.0)
Requirement already satisfied: six>=1.9 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from protobuf<3.8.0,>=3.7.0->-r requirements.txt (line 19)) (1.12.0)
Collecting absl-py>=0.7.0 (from tensorflow>=1.13.1->-r requirements.txt (line 20))
Collecting wrapt>=1.11.1 (from tensorflow>=1.13.1->-r requirements.txt (line 20))
Collecting keras-preprocessing>=1.0.5 (from tensorflow>=1.13.1->-r requirements.txt
(line 20))
  Using cached https://files.pythonhosted.org/packages/28/6a/8c1f62c37212d9fc441a7e26736df51ce6f0e38455816445471f10da4f0a/Keras_Preprocessing-1.1.0-py2.py3-none-any.whl
Collecting gast>=0.2.0 (from tensorflow>=1.13.1->-r requirements.txt (line 20))
Requirement already satisfied: enum34>=1.1.6 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from tensorflow>=1.13.1->-r requirements.txt (line 20)) (1.1.6)
Collecting astor>=0.6.0 (from tensorflow>=1.13.1->-r requirements.txt (line 20))
  Using cached https://files.pythonhosted.org/packages/d1/4f/950dfae467b384fc96bc6469de25d832534f6b4441033c39f914efd13418/astor-0.8.0-py2.py3-none-any.whl
Collecting tensorboard<1.15.0,>=1.14.0 (from tensorflow>=1.13.1->-r requirements.txt
(line 20))
  Using cached https://files.pythonhosted.org/packages/f4/37/e6a7af1c92c5b68fb427f853b06164b56ea92126bcfd87784334ec5e4d42/tensorboard-1.14.0-py2-none-any.whl
Requirement already satisfied: numpy<2.0,>=1.14.5 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from tensorflow>=1.13.1->-r requirements.txt (line 20)) (1.16.5)
Collecting tensorflow-estimator<1.15.0rc0,>=1.14.0rc0 (from tensorflow>=1.13.1->-r
requirements.txt (line 20))
  Using cached https://files.pythonhosted.org/packages/3c/d5/21860a5b11caf0678fbc8319341b0ae21a07156911132e0e71bffed0510d/tensorflow_estimator-1.14.0-py2.py3-none-any.whl
Requirement already satisfied: mock>=2.0.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from tensorflow>=1.13.1->-r requirements.txt (line 20)) (2.0.0)
Collecting google-pasta>=0.1.6 (from tensorflow>=1.13.1->-r requirements.txt (line
20))
  Using cached https://files.pythonhosted.org/packages/35/95/d41cd87d147742ef72d5d1dc317318486e3fbffdadf24a60e70dedf01d56/google_pasta-0.1.7-py2-none-any.whl
Collecting backports.weakref>=1.0rc1 (from tensorflow>=1.13.1->-r requirements.txt
(line 20))
  Using cached https://files.pythonhosted.org/packages/88/ec/f598b633c3d5ffe267aaada57d961c94fdfa183c5c3ebda2b6d151943db6/backports.weakref-1.0.post1-py2.py3-none-any.whl
Collecting termcolor>=1.1.0 (from tensorflow>=1.13.1->-r requirements.txt (line 20))
Requirement already satisfied: grpcio>=1.8.6 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from tensorflow>=1.13.1->-r requirements.txt (line 20)) (1.23.0)
Requirement already satisfied: wheel in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from tensorflow>=1.13.1->-r requirements.txt (line 20)) (0.33.6)
Collecting keras-applications>=1.0.6 (from tensorflow>=1.13.1->-r requirements.txt
(line 20))
Requirement already satisfied: apache-beam[gcp]<3,>=2.11 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/sdks/python>
(from tensorflow-data-validation<0.14,>=0.13.1->-r requirements.txt (line 21)) (2.16.0.dev0)
Collecting joblib<1,>=0.12 (from tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21))
  Using cached https://files.pythonhosted.org/packages/cd/c1/50a758e8247561e58cb87305b1e90b171b8c767b15b12a1734001f41d356/joblib-0.13.2-py2.py3-none-any.whl
Collecting scikit-learn<1,>=0.18 (from tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21))
  Using cached https://files.pythonhosted.org/packages/31/9f/042db462417451e81035c3d43b722e88450c628a33dfda69777a801b0d40/scikit_learn-0.20.4-cp27-cp27mu-manylinux1_x86_64.whl
Collecting IPython>=5.0 (from tensorflow-data-validation<0.14,>=0.13.1->-r requirements.txt
(line 21))
  Using cached https://files.pythonhosted.org/packages/b0/88/d996ab8be22cea1eaa18baee3678a11265e18cf09974728d683c51102148/ipython-5.8.0-py2-none-any.whl
Requirement already satisfied: pandas<1,>=0.18 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from tensorflow-data-validation<0.14,>=0.13.1->-r requirements.txt (line 21)) (0.24.2)
Requirement already satisfied: googleapis-common-protos in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from tensorflow-metadata<0.14,>=0.13.0->-r requirements.txt (line 22)) (1.6.0)
Collecting scipy==1.1.0 (from tensorflow-model-analysis<0.14,>=0.13.2->-r requirements.txt
(line 23))
  Using cached https://files.pythonhosted.org/packages/2a/f3/de9c1bd16311982711209edaa8c6caa962db30ebb6a8cc6f1dcd2d3ef616/scipy-1.1.0-cp27-cp27mu-manylinux1_x86_64.whl
Collecting pydot<1.3,>=1.2.0 (from tensorflow-transform<0.14,>=0.13.0->-r requirements.txt
(line 25))
Collecting bleach (from nbconvert->jupyter<2,>=1.0->-r requirements.txt (line
17))
  Using cached https://files.pythonhosted.org/packages/ab/05/27e1466475e816d3001efb6e0a85a819be17411420494a1e602c36f8299d/bleach-3.1.0-py2.py3-none-any.whl
Collecting entrypoints>=0.2.2 (from nbconvert->jupyter<2,>=1.0->-r requirements.txt
(line 17))
  Using cached https://files.pythonhosted.org/packages/ac/c6/44694103f8c221443ee6b0041f69e2740d89a25641e62fb4f2ee568f2f9c/entrypoints-0.3-py2.py3-none-any.whl
Collecting defusedxml (from nbconvert->jupyter<2,>=1.0->-r requirements.txt (line
17))
  Using cached https://files.pythonhosted.org/packages/06/74/9b387472866358ebc08732de3da6dc48e44b0aacd2ddaa5cb85ab7e986a2/defusedxml-0.6.0-py2.py3-none-any.whl
Collecting mistune<2,>=0.8.1 (from nbconvert->jupyter<2,>=1.0->-r requirements.txt
(line 17))
  Using cached https://files.pythonhosted.org/packages/09/ec/4b43dae793655b7d8a25f76119624350b4d65eb663459eb9603d7f1f0345/mistune-0.8.4-py2.py3-none-any.whl
Collecting pandocfilters>=1.4.1 (from nbconvert->jupyter<2,>=1.0->-r requirements.txt
(line 17))
Collecting pygments (from nbconvert->jupyter<2,>=1.0->-r requirements.txt (line
17))
  Using cached https://files.pythonhosted.org/packages/5c/73/1dfa428150e3ccb0fa3e68db406e5be48698f2a979ccbcec795f28f44048/Pygments-2.4.2-py2.py3-none-any.whl
Collecting testpath (from nbconvert->jupyter<2,>=1.0->-r requirements.txt (line
17))
  Using cached https://files.pythonhosted.org/packages/be/a4/162f9ebb6489421fe46dcca2ae420369edfee4b563c668d93cb4605d12ba/testpath-0.4.2-py2.py3-none-any.whl
Collecting widgetsnbextension~=3.5.0 (from ipywidgets->jupyter<2,>=1.0->-r requirements.txt
(line 17))
  Using cached https://files.pythonhosted.org/packages/6c/7b/7ac231c20d2d33c445eaacf8a433f4e22c60677eb9776c7c5262d7ddee2d/widgetsnbextension-3.5.1-py2.py3-none-any.whl
Collecting prompt-toolkit<2.0.0,>=1.0.0 (from jupyter-console->jupyter<2,>=1.0->-r
requirements.txt (line 17))
  Using cached https://files.pythonhosted.org/packages/4e/4e/e5545e8bebf89790455b31112a0f886580c7b3624a05abec416efa5c3a08/prompt_toolkit-1.0.16-py2-none-any.whl
Collecting backports-abc>=0.4 (from tornado<7,>=4.1->notebook<5.8,>=5.7.8->-r
requirements.txt (line 18))
  Using cached https://files.pythonhosted.org/packages/7d/56/6f3ac1b816d0cd8994e83d0c4e55bc64567532f7dc543378bd87f81cebc7/backports_abc-0.5-py2.py3-none-any.whl
Requirement already satisfied: futures in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from tornado<7,>=4.1->notebook<5.8,>=5.7.8->-r requirements.txt (line 18))
(3.3.0)
Collecting singledispatch (from tornado<7,>=4.1->notebook<5.8,>=5.7.8->-r
requirements.txt (line 18))
  Using cached https://files.pythonhosted.org/packages/c5/10/369f50bcd4621b263927b0a1519987a04383d4a98fb10438042ad410cf88/singledispatch-3.4.0.3-py2.py3-none-any.whl
Collecting MarkupSafe>=0.23 (from jinja2->notebook<5.8,>=5.7.8->-r requirements.txt
(line 18))
  Using cached https://files.pythonhosted.org/packages/fb/40/f3adb7cf24a8012813c5edb20329eb22d5d8e2a0ecf73d21d6b85865da11/MarkupSafe-1.1.1-cp27-cp27mu-manylinux1_x86_64.whl
Requirement already satisfied: python-dateutil>=2.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from jupyter-client>=5.2.0->notebook<5.8,>=5.7.8->-r requirements.txt (line
18)) (2.8.0)
Collecting decorator (from traitlets>=4.2.1->notebook<5.8,>=5.7.8->-r requirements.txt
(line 18))
  Using cached https://files.pythonhosted.org/packages/5f/88/0075e461560a1e750a0dcbf77f1d9de775028c37a19a346a6c565a257399/decorator-4.4.0-py2.py3-none-any.whl
Collecting ptyprocess; os_name != "nt" (from terminado>=0.8.1->notebook<5.8,>=5.7.8->-r
requirements.txt (line 18))
  Using cached https://files.pythonhosted.org/packages/d1/29/605c2cc68a9992d18dada28206eeada56ea4bd07a239669da41674648b6f/ptyprocess-0.6.0-py2.py3-none-any.whl
Collecting jsonschema!=2.5.0,>=2.4 (from nbformat->notebook<5.8,>=5.7.8->-r
requirements.txt (line 18))
  Using cached https://files.pythonhosted.org/packages/54/48/f5f11003ceddcd4ad292d4d9b5677588e9169eef41f88e38b2888e7ec6c4/jsonschema-3.0.2-py2.py3-none-any.whl
Collecting markdown>=2.6.8 (from tensorboard<1.15.0,>=1.14.0->tensorflow>=1.13.1->-r
requirements.txt (line 20))
  Using cached https://files.pythonhosted.org/packages/c0/4e/fd492e91abdc2d2fcb70ef453064d980688762079397f779758e055f6575/Markdown-3.1.1-py2.py3-none-any.whl
Collecting werkzeug>=0.11.15 (from tensorboard<1.15.0,>=1.14.0->tensorflow>=1.13.1->-r
requirements.txt (line 20))
  Using cached https://files.pythonhosted.org/packages/d1/ab/d3bed6b92042622d24decc7aadc8877badf18aeca1571045840ad4956d3f/Werkzeug-0.15.5-py2.py3-none-any.whl
Requirement already satisfied: pbr>=0.11 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from mock>=2.0.0->tensorflow>=1.13.1->-r requirements.txt (line 20)) (5.4.2)
Requirement already satisfied: funcsigs>=1; python_version < "3.3" in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from mock>=2.0.0->tensorflow>=1.13.1->-r requirements.txt (line 20)) (1.0.2)
Collecting h5py (from keras-applications>=1.0.6->tensorflow>=1.13.1->-r requirements.txt
(line 20))
  Using cached https://files.pythonhosted.org/packages/53/08/27e4e9a369321862ffdce80ff1770553e9daec65d98befb2e14e7478b698/h5py-2.9.0-cp27-cp27mu-manylinux1_x86_64.whl
Requirement already satisfied: crcmod<2.0,>=1.7 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.7)
Requirement already satisfied: dill<0.2.10,>=0.2.9 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.2.9)
Requirement already satisfied: fastavro<0.22,>=0.21.4 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.21.24)
Requirement already satisfied: future<1.0.0,>=0.16.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.17.1)
Requirement already satisfied: hdfs<3.0.0,>=2.1.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (2.5.8)
Requirement already satisfied: httplib2<=0.12.0,>=0.8 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.12.0)
Requirement already satisfied: pymongo<4.0.0,>=3.8.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (3.9.0)
Requirement already satisfied: oauth2client<4,>=2.0.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (3.0.0)
Requirement already satisfied: pytz>=2018.3 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (2019.2)
Requirement already satisfied: pyyaml<4.0.0,>=3.12 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (3.13)
Requirement already satisfied: avro<2.0.0,>=1.8.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.9.0)
Requirement already satisfied: pyvcf<0.7.0,>=0.6.8 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.6.8)
Requirement already satisfied: typing<3.7.0,>=3.6.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (3.6.6)
Requirement already satisfied: pyarrow<0.15.0,>=0.11.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.14.1)
Requirement already satisfied: cachetools<4,>=3.1.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (3.1.1)
Requirement already satisfied: google-apitools<0.5.29,>=0.5.28 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.5.28)
Requirement already satisfied: google-cloud-datastore<1.8.0,>=1.7.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.7.4)
Requirement already satisfied: google-cloud-pubsub<0.40.0,>=0.39.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.39.1)
Requirement already satisfied: google-cloud-bigquery<1.18.0,>=1.6.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.17.0)
Requirement already satisfied: google-cloud-core<2,>=0.28.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.0.3)
Requirement already satisfied: google-cloud-bigtable<0.33.0,>=0.31.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.32.2)
Requirement already satisfied: proto-google-cloud-datastore-v1<=0.90.4,>=0.90.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.90.4)
Requirement already satisfied: googledatastore<7.1,>=7.0.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (7.0.2)
Collecting pexpect; sys_platform != "win32" (from IPython>=5.0->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21))
  Using cached https://files.pythonhosted.org/packages/0e/3e/377007e3f36ec42f1b84ec322ee12141a9e10d808312e5738f52f80a232c/pexpect-4.7.0-py2.py3-none-any.whl
Collecting backports.shutil-get-terminal-size; python_version == "2.7" (from IPython>=5.0->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21))
  Using cached https://files.pythonhosted.org/packages/7d/cd/1750d6c35fe86d35f8562091737907f234b78fdffab42b29c72b1dd861f4/backports.shutil_get_terminal_size-1.0.0-py2.py3-none-any.whl
Requirement already satisfied: pathlib2; python_version == "2.7" or python_version == "3.3"
in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from IPython>=5.0->tensorflow-data-validation<0.14,>=0.13.1->-r requirements.txt
(line 21)) (2.3.4)
Collecting simplegeneric>0.8 (from IPython>=5.0->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21))
Collecting pickleshare (from IPython>=5.0->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21))
  Using cached https://files.pythonhosted.org/packages/9a/41/220f49aaea88bc6fa6cba8d05ecf24676326156c23b991e80b3f2fc24c77/pickleshare-0.7.5-py2.py3-none-any.whl
Requirement already satisfied: pyparsing>=2.1.4 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from pydot<1.3,>=1.2.0->tensorflow-transform<0.14,>=0.13.0->-r requirements.txt
(line 25)) (2.4.2)
Collecting webencodings (from bleach->nbconvert->jupyter<2,>=1.0->-r requirements.txt
(line 17))
  Using cached https://files.pythonhosted.org/packages/f4/24/2a3e3df732393fed8b3ebf2ec078f05546de641fe1b667ee316ec1dcf3b7/webencodings-0.5.1-py2.py3-none-any.whl
Requirement already satisfied: configparser>=3.5; python_version == "2.7" in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from entrypoints>=0.2.2->nbconvert->jupyter<2,>=1.0->-r requirements.txt
(line 17)) (3.8.1)
Collecting wcwidth (from prompt-toolkit<2.0.0,>=1.0.0->jupyter-console->jupyter<2,>=1.0->-r
requirements.txt (line 17))
  Using cached https://files.pythonhosted.org/packages/7e/9f/526a6947247599b084ee5232e4f9190a38f398d7300d866af3ab571a5bfe/wcwidth-0.1.7-py2.py3-none-any.whl
Collecting attrs>=17.4.0 (from jsonschema!=2.5.0,>=2.4->nbformat->notebook<5.8,>=5.7.8->-r
requirements.txt (line 18))
  Using cached https://files.pythonhosted.org/packages/23/96/d828354fa2dbdf216eaa7b7de0db692f12c234f7ef888cc14980ef40d1d2/attrs-19.1.0-py2.py3-none-any.whl
Collecting functools32; python_version < "3" (from jsonschema!=2.5.0,>=2.4->nbformat->notebook<5.8,>=5.7.8->-r
requirements.txt (line 18))
Collecting pyrsistent>=0.14.0 (from jsonschema!=2.5.0,>=2.4->nbformat->notebook<5.8,>=5.7.8->-r
requirements.txt (line 18))
Requirement already satisfied: docopt in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from hdfs<3.0.0,>=2.1.0->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.6.2)
Requirement already satisfied: requests>=2.7.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from hdfs<3.0.0,>=2.1.0->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (2.22.0)
Requirement already satisfied: pyasn1>=0.1.7 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from oauth2client<4,>=2.0.1->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.4.6)
Requirement already satisfied: pyasn1-modules>=0.0.5 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from oauth2client<4,>=2.0.1->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.2.6)
Requirement already satisfied: rsa>=3.1.4 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from oauth2client<4,>=2.0.1->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (4.0)
Requirement already satisfied: fasteners>=0.14 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from google-apitools<0.5.29,>=0.5.28->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.15)
Requirement already satisfied: google-api-core[grpc]<2.0.0dev,>=1.6.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from google-cloud-datastore<1.8.0,>=1.7.1->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.14.2)
Requirement already satisfied: grpc-google-iam-v1<0.12dev,>=0.11.4 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from google-cloud-pubsub<0.40.0,>=0.39.0->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.11.4)
Requirement already satisfied: google-resumable-media>=0.3.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from google-cloud-bigquery<1.18.0,>=1.6.0->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (0.3.3)
Requirement already satisfied: scandir; python_version < "3.5" in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from pathlib2; python_version == "2.7" or python_version == "3.3"->IPython>=5.0->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.10.0)
Requirement already satisfied: urllib3!=1.25.0,!=1.25.1,<1.26,>=1.21.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from requests>=2.7.0->hdfs<3.0.0,>=2.1.0->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.25.3)
Requirement already satisfied: certifi>=2017.4.17 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from requests>=2.7.0->hdfs<3.0.0,>=2.1.0->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (2019.6.16)
Requirement already satisfied: chardet<3.1.0,>=3.0.2 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from requests>=2.7.0->hdfs<3.0.0,>=2.1.0->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (3.0.4)
Requirement already satisfied: idna<2.9,>=2.5 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from requests>=2.7.0->hdfs<3.0.0,>=2.1.0->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (2.8)
Requirement already satisfied: monotonic>=0.1 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from fasteners>=0.14->google-apitools<0.5.29,>=0.5.28->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.5)
Requirement already satisfied: google-auth<2.0dev,>=0.4.0 in <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/lib/python2.7/site-packages>
(from google-api-core[grpc]<2.0.0dev,>=1.6.0->google-cloud-datastore<1.8.0,>=1.7.1->apache-beam[gcp]<3,>=2.11->tensorflow-data-validation<0.14,>=0.13.1->-r
requirements.txt (line 21)) (1.6.3)
Installing collected packages: webencodings, bleach, entrypoints, defusedxml, mistune, ipython-genutils,
decorator, traitlets, jupyter-core, attrs, functools32, pyrsistent, jsonschema, nbformat,
pandocfilters, pygments, testpath, MarkupSafe, jinja2, nbconvert, wcwidth, prompt-toolkit,
ptyprocess, pexpect, backports.shutil-get-terminal-size, simplegeneric, pickleshare, IPython,
backports-abc, singledispatch, tornado, pyzmq, jupyter-client, Send2Trash, terminado, ipykernel,
prometheus-client, ipaddress, notebook, widgetsnbextension, ipywidgets, qtconsole, jupyter-console,
jupyter, protobuf, absl-py, wrapt, keras-preprocessing, gast, astor, markdown, werkzeug, tensorboard,
tensorflow-estimator, google-pasta, backports.weakref, termcolor, h5py, keras-applications,
tensorflow, joblib, tensorflow-metadata, scipy, scikit-learn, pydot, tensorflow-transform,
tensorflow-data-validation, tensorflow-model-analysis, tensorflow-serving-api
  Found existing installation: protobuf 3.9.1
    Uninstalling protobuf-3.9.1:
      Successfully uninstalled protobuf-3.9.1
  Found existing installation: pydot 1.4.1
    Uninstalling pydot-1.4.1:
      Successfully uninstalled pydot-1.4.1
Successfully installed IPython-5.8.0 MarkupSafe-1.1.1 Send2Trash-1.5.0 absl-py-0.8.0 astor-0.8.0
attrs-19.1.0 backports-abc-0.5 backports.shutil-get-terminal-size-1.0.0 backports.weakref-1.0.post1
bleach-3.1.0 decorator-4.4.0 defusedxml-0.6.0 entrypoints-0.3 functools32-3.2.3.post2 gast-0.2.2
google-pasta-0.1.7 h5py-2.9.0 ipaddress-1.0.22 ipykernel-4.10.1 ipython-genutils-0.2.0 ipywidgets-7.5.1
jinja2-2.10.1 joblib-0.13.2 jsonschema-3.0.2 jupyter-1.0.0 jupyter-client-5.3.1 jupyter-console-5.2.0
jupyter-core-4.5.0 keras-applications-1.0.8 keras-preprocessing-1.1.0 markdown-3.1.1 mistune-0.8.4
nbconvert-5.6.0 nbformat-4.4.0 notebook-5.7.8 pandocfilters-1.4.2 pexpect-4.7.0 pickleshare-0.7.5
prometheus-client-0.7.1 prompt-toolkit-1.0.16 protobuf-3.7.1 ptyprocess-0.6.0 pydot-1.2.4
pygments-2.4.2 pyrsistent-0.15.4 pyzmq-18.1.0 qtconsole-4.5.4 scikit-learn-0.20.4 scipy-1.1.0
simplegeneric-0.8.1 singledispatch-3.4.0.3 tensorboard-1.14.0 tensorflow-1.14.0 tensorflow-data-validation-0.13.1
tensorflow-estimator-1.14.0 tensorflow-metadata-0.13.0 tensorflow-model-analysis-0.13.2 tensorflow-serving-api-1.13.0
tensorflow-transform-0.13.0 termcolor-1.1.0 terminado-0.8.2 testpath-0.4.2 tornado-5.1.1 traitlets-4.3.2
wcwidth-0.1.7 webencodings-0.5.1 werkzeug-0.15.5 widgetsnbextension-3.5.1 wrapt-1.11.2
Starting distributed TFDV stats computation and schema generation...
Using GCP project: apache-beam-testing
Job output path: gs://temp-storage-for-perf-tests/chicago-taxi/chicago-taxi-tfdv-20190901-142733/chicago_taxi_output
TFDV output path: gs://temp-storage-for-perf-tests/chicago-taxi/chicago-taxi-tfdv-20190901-142733/chicago_taxi_output/tfdv_output
WARNING:tensorflow:From tfdv_analyze_and_validate.py:131: The name tf.logging.set_verbosity
is deprecated. Please use tf.compat.v1.logging.set_verbosity instead.

WARNING:tensorflow:From tfdv_analyze_and_validate.py:131: The name tf.logging.INFO is deprecated.
Please use tf.compat.v1.logging.INFO instead.

WARNING:tensorflow:From <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/local/lib/python2.7/site-packages/tensorflow_transform/analyzers.py>:948:
The name tf.Session is deprecated. Please use tf.compat.v1.Session instead.

2019-09-01 14:27:38.554080: I tensorflow/core/platform/cpu_feature_guard.cc:142] Your CPU
supports instructions that this TensorFlow binary was not compiled to use: AVX2 FMA
2019-09-01 14:27:38.565508: I tensorflow/core/platform/profile_utils/cpu_utils.cc:94] CPU
Frequency: 2300000000 Hz
2019-09-01 14:27:38.566877: I tensorflow/compiler/xla/service/service.cc:168] XLA service
0x7524980 executing computations on platform Host. Devices:
2019-09-01 14:27:38.566921: I tensorflow/compiler/xla/service/service.cc:175]   StreamExecutor
device (0): <undefined>, <undefined>
2019-09-01 14:27:38.581046: W tensorflow/compiler/jit/mark_for_compilation_pass.cc:1412] (One-time
warning): Not using XLA:CPU for cluster because envvar TF_XLA_FLAGS=--tf_xla_cpu_global_jit
was not set.  If you want XLA:CPU, either set that envvar, or use experimental_jit_scope to
enable XLA:CPU.  To confirm that XLA is active, pass --vmodule=xla_compilation_cache=1 (as
a proper command-line flag, not via TF_XLA_FLAGS) or set the envvar XLA_FLAGS=--xla_hlo_profile.
WARNING:tensorflow:From <https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/build/gradleenv/-194514014/local/lib/python2.7/site-packages/tensorflow_transform/analyzers.py>:994:
The name tf.placeholder is deprecated. Please use tf.compat.v1.placeholder instead.

warning: sdist: standard file not found: should have one of README, README.rst, README.txt,
README.md

warning: check: missing required meta-data: url

warning: check: missing meta-data: either (author and author_email) or (maintainer and maintainer_email)
must be supplied

Traceback (most recent call last):
  File "tfdv_analyze_and_validate.py", line 225, in <module>
    main()
  File "tfdv_analyze_and_validate.py", line 210, in main
    project=known_args.metric_reporting_project)
  File "tfdv_analyze_and_validate.py", line 127, in compute_stats
    metrics_monitor.publish_metrics(result)
  File "<https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/sdks/python/apache_beam/testing/load_tests/load_test_metrics_utils.py",>
line 200, in publish_metrics
    insert_dicts = self._prepare_all_metrics(metrics)
  File "<https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/sdks/python/apache_beam/testing/load_tests/load_test_metrics_utils.py",>
line 209, in _prepare_all_metrics
    insert_rows += self._get_distributions(metrics['distributions'], metric_id)
  File "<https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/sdks/python/apache_beam/testing/load_tests/load_test_metrics_utils.py",>
line 224, in _get_distributions
    runtime_metric = RuntimeMetric(matching_namsespace, metric_id)
  File "<https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/sdks/python/apache_beam/testing/load_tests/load_test_metrics_utils.py",>
line 301, in __init__
    value = self._prepare_runtime_metrics(runtime_list)
  File "<https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/sdks/python/apache_beam/testing/load_tests/load_test_metrics_utils.py",>
line 317, in _prepare_runtime_metrics
    min_value = min(min_values)
ValueError: min() arg is an empty sequence

> Task :sdks:python:test-suites:dataflow:py2:dataflowChicagoTaxiExample FAILED

FAILURE: Build failed with an exception.

* Where:
Build file '<https://builds.apache.org/job/beam_PostCommit_Python_Chicago_Taxi_Dataflow/ws/src/sdks/python/test-suites/dataflow/py2/build.gradle'>
line: 151

* What went wrong:
Execution failed for task ':sdks:python:test-suites:dataflow:py2:dataflowChicagoTaxiExample'.
> Process 'command 'sh'' finished with non-zero exit value 1

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to
get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

Deprecated Gradle features were used in this build, making it incompatible with Gradle 6.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/5.2.1/userguide/command_line_interface.html#sec:command_line_warnings

BUILD FAILED in 11m 53s
5 actionable tasks: 5 executed

Publishing build scan...
https://gradle.com/s/ihsebrye2md4y

Build step 'Invoke Gradle script' changed build result to FAILURE
Build step 'Invoke Gradle script' marked build as failure

---------------------------------------------------------------------
To unsubscribe, e-mail: builds-unsubscribe@beam.apache.org
For additional commands, e-mail: builds-help@beam.apache.org


Mime
View raw message