axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Veithen <andreas.veit...@gmail.com>
Subject Re: Error building Rampart from trunk
Date Thu, 09 Oct 2014 14:40:55 GMT
What version of Maven do you use?

Andreas

On Mon, Oct 6, 2014 at 7:52 PM, David R. Robison
<david.robison@openroadsconsulting.com> wrote:
> I am getting the following error:
>
> [ERROR] Failed to execute goal
> org.apache.maven.plugins:maven-install-plugin:2.3.1:install
> (default-install) on project rampart-policy: Failed to install artifact
> org.apache.rampart:rampart-policy:exec:jacoco:1.7.0-SNAPSHOT:
> C:\Workspaces\3rdParty\rampart-trunk\modules\rampart-policy\target\jacoco.exec
> (The system cannot find the file specified) -> [Help 1]
>
> Any ideas what I am doing wrong? David
>
> --
>
> David R Robison
> Open Roads Consulting, Inc.
> 103 Watson Road, Chesapeake, VA 23320
> phone: +1 757-546-3401
> e-mail: david.robison@openroadsconsulting.com
> web: http://www.openroadsconsulting.com
> blog: http://therobe.blogspot.com
> book: http://www.xulonpress.com/bookstore/bookdetail.php?PB_ISBN=9781597816526
>
>
>
> This email communication (including any attachments) may contain confidential and/or
privileged material intended solely for the individual or entity to which it is addressed.
> If you are not the intended recipient, please delete this email immediately.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-user-unsubscribe@axis.apache.org
> For additional commands, e-mail: java-user-help@axis.apache.org
>

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@axis.apache.org
For additional commands, e-mail: java-user-help@axis.apache.org


Mime
View raw message