axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "DeVice, Dana" <Dana.Dev...@anthem.com>
Subject Axis2 - Upgrading from 1.3 to 1.6.2
Date Fri, 25 May 2012 17:19:55 GMT
Hi,
I would like to upgrade our Axis2 version from 1.3 to 1.6.2 to fix a bug that we are experiencing.

We currently have this dependency in our project:
<groupId>org.apache.axis2</groupId>
<artifactId>axis2</artifactId>
<version>1.3</version>

If I change the version to 1.6.2, are there any backwards compatibility issues or new configurations
needed that I should be aware of? I can't find anything on the Axis2 website that address
these concerns. Would it be as easy as replacing the version number in our POM, and the transition
would be seamless?

Thanks in advance,
Dana


CONFIDENTIALITY NOTICE: This e-mail message, including any attachments, is for the sole use
of the intended recipient(s) and may contain confidential and privileged information or otherwise
protected by law. Any unauthorized review, use, disclosure or distribution is prohibited.
If you are not the intended recipient, please contact the sender by reply e-mail and destroy
all copies of the original message.
Mime
View raw message