axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Asen <asen.m.ase...@gmail.com>
Subject Re: maven dependency issue with axis2 .mar modules
Date Mon, 09 Apr 2012 18:48:45 GMT
I have had success with the following;

        <dependency>
            <groupId>org.apache.rampart</groupId>
            <artifactId>rampart</artifactId>
            <version>1.6</version>
            <type>mar</type>
        </dependency>
        <dependency>
            <groupId>org.apache.rampart</groupId>
            <artifactId>rahas</artifactId>
            <version>1.6</version>
            <type>mar</type>
        </dependency>

On Mon, Apr 9, 2012 at 1:43 PM, Jaime Hablutzel Egoavil
<hablutzel1@gmail.com> wrote:
> No response??? I ask this because every person I know trying to configure
> axis2 with a module .mar like rampart have problems when using maven2... as
> maven seems that doesn.t support well .mar dependencies
>
>
> On Sat, Apr 7, 2012 at 7:10 PM, Jaime Hablutzel Egoavil
> <hablutzel1@gmail.com> wrote:
>>
>> Hi, I have an straight question:
>>
>> If I add this to my web maven project dependencies
>>
>>         <dependency>
>>             <groupId>org.apache.rampart</groupId>
>>             <artifactId>rampart</artifactId>
>>             <version>1.6.1</version>
>>         </dependency>
>>
>> And the I do
>>
>> mvn clean package
>>
>> What should I get into WEB-INF/lib
>>
>> should get the rampart-1.6.1.mar in that folder??
>>
>>
>> --
>> Jaime Hablutzel - 9-9956-3299
>>
>> (tildes omitidas intencionalmente)
>
>
>
>
> --
> Jaime Hablutzel - 9-9956-3299
>
> (tildes omitidas intencionalmente)

---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@axis.apache.org
For additional commands, e-mail: java-user-help@axis.apache.org


Mime
View raw message