axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From fire fox <fyr3...@gmail.com>
Subject Re: trouble in upgrading Object model (Axiom): Axis -> Axis2
Date Mon, 20 Dec 2010 06:32:12 GMT
really sorry, but it's been 5 days. Please help!

On Wed, Dec 15, 2010 at 6:07 PM, fire fox <fyr3fox@gmail.com> wrote:

> Hi All,
>           I am very new to Axis2 and even Axis. I have to upgrade existing
> module that uses Axis to Axis2. I think the object model has also been
> upgraded to Axiom.
>
> --> MessageElement[] records = queryResult.getRecords(i).get_any();
>  [Salesforce WS API]
>
> I am wondering how should I change this one to Axis2 compliant.
>
> I don't expect spoon feeding, and am sorry if my query looks like it.
> I am stuck with three completely new frameworks - axis, axis2, SForce API.
> Sometimes I couldn't even figure out whether the issue is Axis related or
> WS.
> Please give me some leads.
>
> Thanks.
>

Mime
View raw message