axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael <mtarullo...@optonline.net>
Subject Re: Axis2 Release
Date Wed, 21 Apr 2010 23:44:33 GMT
Does v1.4 work?

Why can't I get versions earlier than 1.4?

----- Original Message ----- 
From: "Andreas Veithen" <andreas.veithen@gmail.com>
To: <java-user@axis.apache.org>
Sent: Wednesday, April 21, 2010 2:02 PM
Subject: Re: Axis2 Release


> See AXIS2-4464 for compatibility issues between Eclipse and Axis2 1.5.
>
> Andreas
>
> On Wed, Apr 21, 2010 at 03:37, Michael <mtarullo463@optonline.net> wrote:
>> I recently downloaded documentation for Eclipse Galileo WTP Web Services
>> development.
>>
>> In this documentation is stated that the WTP available with this release 
>> of
>> Eclipse only supports Axis2 versions 1.2 and 1.3.
>>
>> When I tried to download these versions I was unable to get the .zip 
>> file.
>> It appears that the only versions available are 1.4 and 1.5.
>>
>> Is there some way to get versions older than 1.4?
>>
>> Will using versions more recent than 1.3 be a problem the the version of
>> Eclipse and the WTP I have?
>>
>> Thanks,
>> Mike
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: java-user-unsubscribe@axis.apache.org
> For additional commands, e-mail: java-user-help@axis.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: java-user-unsubscribe@axis.apache.org
For additional commands, e-mail: java-user-help@axis.apache.org


Mime
View raw message