axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jcaristi <jcari...@whisolutions.com>
Subject Re: Axis2 1.5.1 Upgrade Problem with Spring and Jetty 7
Date Tue, 19 Jan 2010 14:36:42 GMT

The problem is solved.  It seemed like I really did have the correct
stax-api_1.0_spec jar, so I just started working my way down the stack
trace.  It turned out to be an incorrect version of
org.apache.axiom.om.util.StAXUtils, which was in an unexpected
axiom-api-1.1.1.jar on the classpath.  I also had axiom-api-1.2.8.jar, which
is the correct one for axis2-spring 1.5.1.  Eliminating the incorrect
axiom-api jar fixed it.
-- 
View this message in context: http://old.nabble.com/Axis2-1.5.1-Upgrade-Problem-with-Spring-and-Jetty-7-tp27180100p27226760.html
Sent from the Axis - User mailing list archive at Nabble.com.


Mime
View raw message