axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Freakazoid <freakazoi...@web.de>
Subject Re: Official Axis2 eclipse archiver .zip invalid
Date Wed, 09 Dec 2009 17:04:00 GMT
Hi Chris,

I had a similar problem some time ago. Actually the links are not valid
that you get from the apache download site because Axis went from
version 1.4 to 1.4.1 and that also changed the url to the downloads. But
the links are not changed to that. You can get the downloads when you
take the download link and delete everything including and behind "1.4"
and follow the folder structure. For example
http://apache.autinity.de/ws/axis2/tools/1_4_1/ has everything you want.

Greetings
Christoph


c-tech-aaxis@dagnon.net schrieb:
> I'm trying to add some AXIS2 functions to Eclipse, but there are problems:
>
> 1) There seems to be no downloads for AXIS2 1.3, only for 1.4
>
> 2) When I try to get the AAR tool (to help create a services.xml file) from:
>       http://ws.apache.org/axis2/tools/index.html
> The axis2-eclipse-service-archiver-wizard-1.4.zip is invalid.  In fact I
> downloaded it 3 times before the size was consistent, and even after that
> the ZIP file is reported as invalid when I try decompressing it.
>
> What's a better AXIS download site than Apache?
>
>
> Thanks,
>
> -Chris
>
>
>   

Mime
View raw message