axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nandana Mihindukulasooriya <nandana....@gmail.com>
Subject Re: Can axis2-1.5 use rampart-1.4
Date Thu, 27 Aug 2009 22:52:23 GMT
Did you copy all the required jars to axis2 lib ? The jars in the Rampart
binary distribution and the bouncy castle / backport-util-concurrent jars.
Anyway Rampart 1.5 will be released soon, it will be the compatible version
with Axis2 1.5.

opensaml-1.1.jar
rampart-core-1.4.jar
rampart-policy-1.4.jar
rampart-trust-1.4.jar
wss4j-1.5.4.jar
xmlsec-1.4.1.jar
bcprov-jdk15-132.jar
backport-util-concurrent-3.1.jar

regards,
Nandana

On Fri, Aug 28, 2009 at 12:03 AM, v2cg4ss <sselvia@datamentors.com> wrote:

>
> What miss jar, I have just tried to use axis2 1.5 inside of tomcat 6.0.20
> with ramart 1.4 and I get a class not found error.  I copy the rampart
> modules to the axis2 modules folder and then copied the rampart jars to the
> axis2 lib folder and I get the error.  So which jar(s) did you have to
> place
> in your classpath?
>
>
>
> asen wrote:
> >
> > Please ignore this.
> > I was missing some required .jar on the classpath.
> >
> >
> > On Thu, Aug 27, 2009 at 12:50 PM, Asen <asen.m.asenov@gmail.com> wrote:
> >
> >> Hi there-
> >>
> >> When I am trying to engage "rampart" module, the module does not exist
> in
> >> the axis configuration.
> >> The "rahas" is loaded but not the "rampart".
> >> This was not the case when I was using 1.4.1 release.
> >> Is axis2-1.5 add the "rampart" 1.4 module into the faultModuleList and
> >> ignoring it?
> >>
> >> Asen-
> >>
> >
> >
>
> --
> View this message in context:
> http://www.nabble.com/Can-axis2-1.5-use-rampart-1.4-tp25176887p25180691.html
> Sent from the Axis - User mailing list archive at Nabble.com.
>
>

Mime
View raw message