axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Lynch <richard.ly...@viveli.com>
Subject RE: server-config.wsdd *where*?
Date Mon, 15 Jun 2009 19:38:57 GMT
I'm pretty sure the resin.conf I'm using is being used, as the App actually starts and I get
to the JSP and get through the first screen...

None of which would work, I think, if I had the wrong resin.conf

That said, I'm not a Java guy at all -- I just installed this stuff and prayed.  But not hard
enough, or maybe to the wrong gods...

________________________________________
From: Ebert, Chris [chris.ebert@hp.com]
Sent: Monday, June 15, 2009 2:27 PM
To: 'axis-user@ws.apache.org'
Subject: RE: server-config.wsdd *where*?

Hi Richard,

>From one moron to another, have you checked file permissions? Also, and it is a little
embarrasing to admit this, but also check the resin.conf you think you're using *is* the one
being used *and* that it points to the directories you think it's pointing to. Absolute paths
help. All these things have stumped me for longer than I care to admit.

Chris

-----Original Message-----
From: Richard Lynch [mailto:richard.lynch@viveli.com]
Sent: Monday, June 15, 2009 12:11
To: axis-user@ws.apache.org
Subject: server-config.wsdd *where*?

I get this when I launch resin:
Unable to find config file.  Creating new servlet engine config file: /WEB-INF/server-config.wsdd

Not being a complete moron, I found this:
http://www.cppblog.com/wform/archive/2006/04/27/6365.aspx

I copied the contents of that file into what I thought would be the correct WEB-INF directory
and restarted resin.

Same error.

I symlinked it to every WEB-INFO I could find and restarted resin.

Same error.

Now I am here, and obviously am a complete moron.

Help?

Mime
View raw message