axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Mannion <chris.mann...@nonstopgov.com>
Subject Axiom JVW compatability
Date Wed, 24 Jun 2009 10:14:42 GMT
Hi all

I've noticed that despite Axis2 only requiring Java 1.5, it relies on
Axiom.  However the later releases of Axiom seem to require Java 6, so
I'm just wondering if anyone knows which, if any, earlier releases of
Axiom are still usable but compatible with Java 1.5?

-- 
Chris Mannion
iCasework and LocalAlert implementation team
0208 144 4416

Mime
View raw message