axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andreas Veithen <andreas.veit...@gmail.com>
Subject Re: activemq 1.5.1 requires java 1.5
Date Wed, 13 May 2009 09:18:54 GMT
Starting from version 1.5, Axis2 will require Java 1.5.

Andreas

On Wed, May 13, 2009 at 01:09, Trenton D. Adams <trenta@athabascau.ca> wrote:
> Hi Guys,
>
> I downloaded the source code for axis2, and while building, I noticed that it downloaded
activemq 1.5.1.  That version requires java 1.5, but the axis2 is supposed to require only
java 1.4.2.
>
> Perhaps a version restriction needs to be made in the pom.xml?  I'm not able to tell
what dependency is pulling activemq in.
>
>
>
> Trenton D. Adams
> Systems Analyst/Web Software Engineer
> Navy Penguins at your service!
> Athabasca University
> (780) 675-6195
> :wq!
>
> __
>    This communication is intended for the use of the recipient to whom it
>    is addressed, and may contain confidential, personal, and or privileged
>    information. Please contact us immediately if you are not the intended
>    recipient of this communication, and do not copy, distribute, or take
>    action relying on it. Any communications received in error, or
>    subsequent reply, should be deleted or destroyed.
> ---
>

Mime
View raw message