axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sagara Gunathunga <sagara.gunathu...@gmail.com>
Subject Re: Problem in using Axis2 with Tomcat 6.0.18 in Linux
Date Fri, 10 Apr 2009 05:20:36 GMT
Hi,
I have seen some other people also facing similar problem on Linux
with latest Tomcat distros, but most of the time those problems are
not directly related to Axis2 , I guess you may have a such problem,
it can be related to  file permissions or java security manager.
please refer following links for similar threads , hope you can find
any clue .

Also look at your server console for error trace and identify exact
exception , then search on Google may help you too.



[1] - http://www.nabble.com/Error-in-installation-of-axis-1.4:-Cannot-instantiate-ModelMBean-td22502994.html

[2] -http://aleph-null.tv/article/20080327-0118-335.xml/Tomcat-5.5-On-Debian:-AccessControlException-for-logging.properties

Thanks,




On Fri, Apr 10, 2009 at 5:25 AM, AXIS 2 - User <ketya2909@yahoo.com> wrote:
> Hello, I am using AXIS 2 with Tomcat 6.0.18, Java 1.5 and Linux environment.
> I have already deployed the "axis2.war" file on tomcat. I am also able to
> see welcome axis2 page displayed by "http://localhost:8080/axis2". However,
> when I click on links "Services", "Validate", I am getting "Internal Server
> Error" message. I have already tried it in Windows and it worked correctly.
> I was also able to see WSDL for my own service. I am unable to figure out,
> which configuration parameter is missing while deploying it in Linux
> environment. Can anybody help me in this regard? Thanks in advance.
> ________________________________
> View this message in context: Problem in using Axis2 with Tomcat 6.0.18 in
> Linux
> Sent from the Axis - User mailing list archive at Nabble.com.
>



-- 
Sagara Gunathunga

Blog - http://ssagara.blogspot.com
Web - http://sagaras.awardspace.com/

Mime
View raw message