axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Toriacht <shatner.will...@gmail.com>
Subject Re: Problems With Axis2
Date Tue, 27 Jan 2009 08:52:21 GMT

I have been following the instructions given in the like you supplied below. 
These are some of the problems that I am encountering:

1) When taking inventory of the WTP pieces I have installed I do not find 
'the non-SDK package of the Web Tools Platform refered to a "Web App 
Developers"'

I Can't remember exactly, but in available software, I selected WebTools
Paltform 3.0.3, and under this i found Web Developer Tools and Web Developer
Tools SDK, I also installed Axis Tools and AXIS Tools SDK
I did have some problems with it, but retried a few times. I'm sorry I can't
be more secific but I more or less followed that tutorial word for word

2) I continued on and my configuration matches the configuration in the link 
except I am using Tomcat v5.5

I'm using Tomcat 6. I had problems starting it form eclipse but resolved
that by adjusting PermGen space

3) When I create a new "Dynamic Web Project" I do not get "Project Facets" 
and therefore no "Axis2 Web Services" checkbox.
They weren't available for me wither thru the wizard. but if you select
Project~>Properties after you have created the project you'll see it there

Did you encounter any of these problems?  If so how did you fix them?
Hope this helps, 
Tori

Thanks,
Mike

----- Original Message ----- 
From: "Toriacht" <shatner.william@gmail.com>
To: <axis-user@ws.apache.org>
Sent: Sunday, January 25, 2009 6:22 PM
Subject: Re: Problems With Axis2


>
> Hi Mike,
>
> I'm afraid I'm a novice but the following tutorial is a simple guide to
> setting up/using AXIS2 with eclipse, it worked for me...
>
> http://www.builderau.com.au/program/java/soa/Setting-up-a-simple-Web-service-using-Java/0,339024620,339284524,00.htm
>
> Best Regards,
> Tori
> -- 
> View this message in context: 
> http://www.nabble.com/Problems-With-Axis2-tp21657840p21658229.html
> Sent from the Axis - User mailing list archive at Nabble.com.
>


--------------------------------------------------------------------------------



No virus found in this incoming message.
Checked by AVG - http://www.avg.com
Version: 8.0.176 / Virus Database: 270.10.13/1915 - Release Date: 1/25/2009 
6:13 PM




-- 
View this message in context: http://www.nabble.com/Problems-With-Axis2-tp21657840p21681731.html
Sent from the Axis - User mailing list archive at Nabble.com.


Mime
View raw message