axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Hethmon <paul.heth...@clareitysecurity.com>
Subject Re: Axis2 and Axis interoperability
Date Wed, 10 Dec 2008 15:50:49 GMT
Start with your current WSDL you publish with Axis1 and use it to implement
the stubs for Axis2.


On 12/10/08 10:21 AM, "krzysztof.sobkowiak@capgemini-sdm.com"
<krzysztof.sobkowiak@capgemini-sdm.com> wrote:

> 
> 
> Hi
> 
> We are migrating our project from Java1.4 to Java6. Currently our software
> provides a web services implemented in Axis 1.1 + Castor 0.9.6
> (document/literal) generated from existing wsdl.
> 
> We must migrate our project to Java6. It is not possible to use Axis, because
> of the package org.apache.axis.enum. We want to migrate our web services to
> Axis2. The client stuff was implemented by other firm in Axis1/Java 1.4 and
> can not be reimplemented. We must reimplement our services in such a way, they
> are able to process requests from the existing Axis clients. Could anybody
> give me any idea, how can I do this?
> 
> 
> Regards
> 
> Krzysztof
> 
> 
> 



-----
Paul Hethmon
Chief Software Architect
Clareity Security, LLC
865.824.1350 - office
865.250.3517 - mobile
www.clareitysecurity.com
-----

Give a man a fire and he's warm for the day. But set fire to him and he's
warm for the rest of his life.

 -- Terry Pratchett, Discworld



Mime
View raw message