axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Lefebvre" <mlefeb...@akimeka.com>
Subject RE: [axis2] chunked encoding
Date Mon, 15 Dec 2008 21:45:31 GMT
Cant seem to turn off Chunked encoding.  I have removed 
 
<parameter name="Transfer-Encoding">chunked</parameter>
 
 
from my axis2.xml file, and I restarted my tomcat/axis2 server.   I sent a test message and
it still comes back chunked.
 
Am I missing something?
__
Marc Lefebvre, Principle Software Engineer
Akimeka, 1305 N. Holopono Street, Kihei, HI 96753 
Phone: (808)442-7168, Email: mlefebvre@akimeka.com
echo '16i[q]sa[ln0=aln100%Pln100/snlbx]sbA0D4D465452snlbxq' | dc

________________________________

From: Sameera Jayasoma [mailto:sameera.madushan@gmail.com]
Sent: Sun 12/14/2008 5:59 PM
To: axis-user@ws.apache.org
Subject: Re: [axis2] chunked encoding


hi Marc

Following link may help you. 

http://wso2.org/library/209

Sameera

On Sat, Dec 13, 2008 at 7:55 AM, Marc Lefebvre <mlefebvre@akimeka.com> wrote:


	How do I disable chunked encoding in Axis?  I am running on HTTP1.1 and have an XML appliance
that is not handling responses from Axis properly that are Chunked encoded.  Any pointers,
links, or advice is appreciated.
	
	__
	Marc Lefebvre, Principle Software Engineer
	Akimeka, 1305 N. Holopono Street, Kihei, HI 96753
	Phone: (808)442-7168, Email: mlefebvre@akimeka.com
	echo '16i[q]sa[ln0=aln100%Pln100/snlbx]sbA0D4D465452snlbxq' | dc
	




-- 
Sameera
http://sameera-jayasoma.blogspot.com/
http://www.flickr.com/photos/sameera-jayasoma


Mime
View raw message