axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amila Suriarachchi" <amilasuriarach...@gmail.com>
Subject Re: Necessary libraries for running Axis2 integrated with another webapp running under Tomcat?
Date Tue, 04 Nov 2008 08:05:54 GMT
On Tue, Nov 4, 2008 at 5:17 AM, Andrew Thorburn <nzipsi@gmail.com> wrote:

> I've got Axis2 running as part of another WebApp, which is in turn
> being run under Tomcat 5.5, and I'm wondering if anyone has a list of
> the absolute minimum set of libraries necessary for it to run without
> getting 'ClassNotFound' errors or similar. In order to get it working,
> I just grabbed all the libraries from the 'lib' directory of the Axis2
> binary distribution. That worked fine, but I've been asked to see if I
> can make it smaller.
>
> I've got a feeling that the answer is "No", but I need to ask :).


Depends on your services.  Please have a look here
http://amilachinthaka.blogspot.com/2008/11/minimal-jars-to-run-apache-axis2.html

thanks,
Amila.

>
>
> Hope what I'm asking makes sense.
>
> Thanks,
>
> - Andrew Thorburn
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>
>


-- 
Amila Suriarachchi
WSO2 Inc.
blog: http://amilachinthaka.blogspot.com/

Mime
View raw message