axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Taariq Levack" <taariq.lev...@tasima.co.za>
Subject RE: Error building axis.war
Date Sun, 26 Oct 2008 11:30:41 GMT
Sorry Jose, I just assumed that you edited that file.

If not please ignore that message.

 

I just ran my build with -debug and found similar output, so don't worry about that empty
target message.

 

+Target:

 +Target: init

 +Target: prepare.repo

 +Target: create.war

 

From: Taariq Levack [mailto:taariq.levack@tasima.co.za] 
Sent: 26 October 2008 10:34
To: axis-user@ws.apache.org
Subject: RE: Error building axis.war

 

Hi Jose 

 

This is an Ant problem, you don't seem to have defined the target "de" as the error suggests.

Look for it in your build.xml, maybe there's a  typo.

 

 

From: JOSE ESPINOZA [mailto:jose.espinoza.c@gmail.com] 
Sent: 24 October 2008 20:11
To: axis-user@ws.apache.org
Subject: Error building axis.war

 

Hi Guys,
I am trying to build the axis.war from binary distribution in my Windows XP laptop. 
So when I execute the command [ant create.war] I got the message:

---> target "de" does not exists in this project.

I did a try with both Ant 1.6.5 and 1.7.0 with the same result. In the case of Axis version
I did a try with both version 1.2 and 1.4.
I have setted the home variables for ANT, AXIS2 and put the bin directories in PATH.

Lastly I did try with -debug option and the following is that I got:
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
ESTE ES EL COMANDO A EJECUTAR C:\Java\jdk1.6.0_10\bin\java.exe
Apache Ant version 1.7.0 compiled on December 13 2006
Buildfile: build.xml
Adding reference: ant.PropertyHelper
Detected Java version: 1.6 in: C:\Java\jdk1.6.0_10\jre
Detected OS: Windows XP
Adding reference: ant.ComponentHelper
Setting ro project property: ant.file -> E:\Arquitectura\Apache\Axis\axis2-1.2\webapp\build.xml
Adding reference: ant.projectHelper
Adding reference: ant.parsing.context
Adding reference: ant.targets
parsing buildfile E:\Arquitectura\Apache\Axis\axis2-1.2\webapp\build.xml with URI = file:/E:/Arquitectura/Apache/Axis/axis2-1.2/webapp/build.xml
Setting ro project property: ant.project.name -> test
Adding reference: test
Setting ro project property: ant.file.test -> E:\Arquitectura\Apache\Axis\axis2-1.2\webapp\build.xml
Project base dir set to: E:\Arquitectura\Apache\Axis\axis2-1.2\webapp
 +Target: 
 +Target: init
 +Target: prepare.repo
 +Target: create.war
[antlib:org.apache.tools.ant] Could not load definitions from resource org/apache/tools/ant/antlib.xml.
It could not be found.
Setting project property: dist -> E:\Arquitectura\Apache\Axis\axis2-1.2\webapp/../dist
Setting project property: temp -> E:\Arquitectura\Apache\Axis\axis2-1.2\webapp/../dist/temp
     [echo] entre a ejecutar el build en...E:\Arquitectura\Apache\Axis\axis2-1.2\webapp
     [echo] voy a crear el siguiente directorio...E:\Arquitectura\Apache\Axis\axis2-1.2\webapp/../dist
Attempting to create object of type org.apache.tools.ant.helper.DefaultExecutor
Adding reference: ant.executor
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
Could be something is missing in my configuration? Why the debug shows a +Target: with blanks?
Any help, appreciated..
Thanks in advance.
Jose

-- 
José Espinoza Cruz


Mime
View raw message