axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Miller <ferris7...@yahoo.co.uk>
Subject [Axis2] Where to get JDK 1.4.2 compatible versions of Axis2 1.3 and 1.4 WAR distros
Date Mon, 25 Aug 2008 20:09:59 GMT
Hi everybody,

we would like to run Axis2 in a pre Java 5 environment and are discovering problems with WebSphere
5.1 which runs on JDK 1.4.2.

We get Unnsupported Major Minor version exceptions (49.0) using the WAR distribution of Axis2
1.3.

Some of the jars have a "built using 1.5" tag in their manifests.

Could somebody please confirm that the versions are fully (and the used jars) are fully compatible
with 1.4.2 (as stated on the project page)?

Or for the worst case: Can anybody tell me where to get a full 1.4.2 compliant version of
Axis2, either 1.3 oder 1.4 and the used libs?

Again: Thanks for your work and your support!

Kind regards,

Chris

Send instant messages to your online friends http://uk.messenger.yahoo.com 

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message