axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "keith chapman" <keithgchap...@gmail.com>
Subject Re: JDK1.3 + Tomcat 5.0.27 + Axis X.Y
Date Thu, 19 Jun 2008 14:00:13 GMT
Axis2 1.4 needs JDK 1.4. I'm not too sure about Axis1 though.

Thanks,
Keith.

On Thu, Jun 19, 2008 at 2:00 AM, sridharmnj <sridharmnj@yahoo.co.in> wrote:

>
> Hi
> I am working on a application which was developed 10 years ago and still
> using JDK 1.3 only.
> (As many other applications are running on JDK1.3, client doesnot want to
> upgrade the JDK - now.)
> Now I am working on enhancements, which requires this app to access some
> webservices.
> To develop webservice client, Please let me know which Axis version is
> compatible with JDK1.3 + Tomcat 5.0.27. If not possible with Axis any
> other
> alternative also please.
>
> Many Thanks,
> Sridhar
>
> --
> View this message in context:
> http://www.nabble.com/JDK1.3-%2B-Tomcat-5.0.27-%2B-Axis-X.Y-tp17991159p17991159.html
> Sent from the Axis - User mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>
>


-- 
Keith Chapman
Senior Software Engineer
WSO2 Inc.
Oxygenating the Web Service Platform.
http://wso2.org/

blog: http://www.keith-chapman.org

Mime
View raw message