axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "adisesha" <adisesha.neelaiah...@in.ness.com>
Subject Axis2 with JMS Transport is not working
Date Wed, 21 May 2008 14:23:12 GMT

Hi,

 

I am working on given sample
<http://ws.apache.org/axis2/1_1/jms-transport.html>
http://ws.apache.org/axis2/1_1/jms-transport.html 

 

It works fine as a service  <http://localhost:8080/axis2/services/echo?wsdl>
http://localhost:8080/axis2/services/echo?wsdl . When I tried to execute

 

jms:/echo?transport.jms.ConnectionFactoryJNDIName=QueueConnectionFactory&jav
a.naming.factory.initial=org.apache.activemq.jndi.ActiveMQInitialContextFact
ory&java.naming.provider.url=tcp://localhost:61616 in IE it shows "page can
not be found".

 

Am I doing some thing wrong here? I started ActiveMQ with out any changes I
do not understand appropriate configuration settings (e.g. URL) to Axis2.

 

Can some one throw some light on this?

 

Thanks in advance

Adi

  



Disclaimer

The information contained in this communication is intended solely for the use of the individual
or entity to whom it is addressed and others authorized to receive it.   It may contain confidential
or legally privileged information.   If you are not the intended recipient you are hereby
notified that any disclosure, copying, distribution or taking any action in reliance on the
contents of this information is strictly prohibited and may be unlawful. If you have received
this communication in error, please notify us immediately by forwarding this email to MailAdmin@ness.com
and then delete it from your system. Ness technologies is neither liable for the proper and
complete transmission of the information contained in this communication nor for any delay
in its receipt.
Mime
View raw message