axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gudla, Natraj (GE Money, consultant)" <natraj.gu...@ge.com>
Subject RE: Question on JDK1.6 with Axis2
Date Wed, 16 Jan 2008 08:50:27 GMT
Hi Deepal,

Thanks for your reply. Just on your last comment, did you mean there may
not be any issues using JDK1.6 or you mean it cannot be a fair
assumption to make?

Cheers
Natraj. 

-----Original Message-----
From: Deepal Jayasinghe [mailto:deepal@opensource.lk] 
Sent: 16 January 2008 04:55
To: axis-user@ws.apache.org
Subject: Re: Question on JDK1.6 with Axis2


> Hi Guys,
>  
> I was looking at the realeses section under apache site and could 
> locate Axis2 1.3 listed. I assume this is the stable version being 
> offered ( i dont see 1.4 still ).
Yes , Axis2 1.3 is very stable versions , and we did not find any
critical issues after we do the release.
> Looking at http://ws.apache.org/axis2/1_3/installationguide.html i see

> a section which speaks of using any JDK higher to 1.4.
No we do support JDK 1.4 as well (and the code is based on 1.4)
> Will it be a fair assumption to say Axis2 1.3 would work with JDK 1.6.
> Do you guys see any forseeable issues, which might have been noted 
> already.
Nope.

-Deepal


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message