axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivier Ricordeau <oliv...@ricordeau.org>
Subject Re: internal server error with tomcat/ubuntu/axis2
Date Thu, 31 Jan 2008 15:44:41 GMT
Remark:
The tomcat sample application runs fine on my server.
http://tomcat.apache.org/tomcat-5.5-doc/appdev/sample/

O.

Olivier Ricordeau a écrit :
> Hi list,
> 
> I'm trying to deploy axis2 in tomcat and I can't manage to make it work. 
> Note: I've tried with axis2 1.3 and with the latest nightly build and I 
> get the same result. I'm using Tomcat 5.5.25-1ubuntu1 (the latest 
> package available for Ubuntu 7.10).
> 
> Here is what I did:
> * unzip axis2-xxx.zip
> * run "ant create.war"
> * copy dist/axis2.war to /var/lib/tomcat/webapps
> * restart tomcat
> 
> When I try to load http://localhost:8180/axis2/ (the default port on 
> Ubuntu is 8180...) I get the axis welcome page (fine). But when I click 
> on one of the links ("Services", "Validate", "Administration"), I get a 
> page with the Apache feather and the axis logo on the top, saying 
> "Internal server error"... and there's nothing in /var/log/tomcat5.5 !!!
> 
> Can anybody help me?
> I'm not sure if it's an axis2 bug or a misconfiguration problem. Are 
> there some other place where I should look for logs? (I tried "find 
> /var/lib/tomcat/webapps/axis2|grep -i log" just in case, but there's 
> nothing relevant)
> 
> Cheers,
> Olivier
> 


-- 
- *Olivier RICORDEAU* -
  olivier@ricordeau.org

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message