axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mohana Murali <mohanamura...@gmail.com>
Subject Re: [Axis2] WSDL and WS-I compliance.
Date Fri, 21 Dec 2007 05:12:33 GMT


Anne Thomas Manes wrote:
> 
> WS-I Basic Profile v1.1 (the current version) does not allow use of
> SOAP 1.2, MTOM, or WS-Addressing. Support for MTOM and WS-Addressing
> will be added in WS-I BP v1.2. Support for SOAP 1.2 will be added in
> WS-I BP v2.0.
> 

I too faced a similar issue when I used soap 1.2 binding in wsdl 1.1. 
Actually BP2402 assertion is present in BP 2.0 spec. The validator should
atleast provide the correct rule number so that it is clear that Soap 1.2
cannot be used with WSDL 1.1 for BP 1.1 compliance.


-- 
View this message in context: http://www.nabble.com/-Axis2--WSDL-and-WS-I-compliance.-tp10092219p14450516.html
Sent from the Axis - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message