axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sh_santosh <santosh.nc...@gmail.com>
Subject deploying problem with Axis 1.2
Date Thu, 29 Nov 2007 07:24:57 GMT

Hi,

I am getting an error when I am deploying deploy.wsdd

Here are the steps that I have followed so far.

I am using to Axis 1.2 for invoking the webservices.


1) I created an interface.
2) Java2WSDL
3) WSDL2Java which generated all necessary files.
4) Now when I am deploying deploy.wsdd using AdminClient I am getting an
error

Exception: AxisFault
 faultCode: {http://xml.apache.org/axis/}HTTP
 faultSubcode:
 faultString: (401)Unauthorized
 faultActor:
 faultNode:
 faultDetail:
    {}:return code:  401
&lt;soapenv:Envelope
xmlns:soapenv=&quot;http://schemas.xmlsoap.org/soap/envelope/&quot;
xmlns:xsd=&quot;http://www.w3.org/2001/XMLSchema&quot;
xmlns:xsi=&quot;http://www.w3.org/2001/XMLSchema-instance&quot;&gt;&lt;soapenv:Body&gt;&lt;soapenv:Fault&gt;&lt;faultcode
xmlns:ns1=&quot;http://xml.apache.org/axis/&quot;&gt;ns1:Server.Unauthenticated&lt;/faultcode&gt;&lt;faultstring&gt;User
'null' not authenticated (unknown
user)&lt;/faultstring&gt;&lt;detail&gt;&lt;ns2:hostname
xmlns:ns2=&quot;http://xml.apache.org/axis/&quot;&gt;vibpj184&lt;/ns2:hostname&gt;&lt;/detail&gt;&lt;/soapenv:Fault&gt;&lt;/soapenv:Body&gt;&lt;/soapenv:Envelope&gt;
    {http://xml.apache.org/axis/}HttpErrorCode:401





Can anyone please help me in this?


-- 
View this message in context: http://www.nabble.com/deploying-problem-with-Axis-1.2-tf4895530.html#a14020632
Sent from the Axis - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message