axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Gainty" <mgai...@hotmail.com>
Subject Re: Axis2 1.3 and Servlet Spec
Date Fri, 13 Oct 2000 21:53:47 GMT
depends on the container that axis wil be implement on e.g.
Apache Tomcat version 5.5 implements the Servlet 2.4
Apache Tomcat version 6.0 implements the Servlet 2.5

Are you using a different container?
Martin--
  ----- Original Message ----- 
  From: Kiran Kumar Sriram 
  To: axis-user@ws.apache.org 
  Sent: Friday, October 12, 2007 2:15 PM
  Subject: Axis2 1.3 and Servlet Spec


  Hello All,

  Axis2 1.3 can be installed in any Servlet Container, but is there any minimum Servlet specification(2.1
or 2.3) that is needed for Axis2 1.3 ?

  Any help is greatly appreciated.

  Thanks,
  Kiran



------------------------------------------------------------------------------
  Boo! Scare away worms, viruses and so much more! Try Windows Live OneCare! Try now! 
Mime
View raw message