axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anumodh Sreedharan <Anumodh_Sreedha...@infosys.com>
Subject Error while trying to use original wsdl in Axis2 1.3
Date Wed, 26 Sep 2007 05:47:10 GMT

Hi,
I'm trying to create a web service using an already available wsdl using Axis2 1.3. I've set
useOriginalwsdl to true in the services.xml. But, when I try to access the wsdl after deployment
I get an error as follows:
<error>
  <description>Unable to generate WSDL 1.1 for this service</description>
  <reason>If you wish Axis2 to automatically generate the WSDL 1.1, then please +set
useOriginalwsdl as false in your services.xml</reason>
  </error>

I've attached the build file and the wsdl along with this mail.

Thanks in advance,
Regards,
Anumodh K.S.





**************** CAUTION - Disclaimer *****************
This e-mail contains PRIVILEGED AND CONFIDENTIAL INFORMATION intended solely for the use of
the addressee(s). If you are not the intended recipient, please notify the sender by e-mail
and delete the original message. Further, you are not to copy, disclose, or distribute this
e-mail or its contents to any other person and any such actions are unlawful. This e-mail
may contain viruses. Infosys has taken every reasonable precaution to minimize this risk,
but is not liable for any damage you may sustain as a result of any virus in this e-mail.
You should carry out your own virus checks before opening the e-mail or attachment. Infosys
reserves the right to monitor and review the content of all messages sent to or from this
e-mail address. Messages sent to or from this e-mail address may be stored on the Infosys
e-mail system.
***INFOSYS******** End of Disclaimer ********INFOSYS***
Mime
View raw message