axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gudla, Natraj (GE Money, consultant)" <natraj.gu...@ge.com>
Subject RE: Aixs2 Problem while running the client...
Date Tue, 04 Sep 2007 11:56:09 GMT
Hi,
 
I guess this comes for various reason. In my case, i encountered this error, when working
with double types declared in my schema. The type was declared to double with minInclusive
0, but axis does not seem to work properly when you actually pass a zero at run time. Any
non zero value >0 it works. 
 
Check if you have similar kind of dependancy.
 
Thanks
Natraj

-----Original Message-----
From: Raghavendra Hulikunta [mailto:raghavendra_358@hotmail.com]
Sent: 04 September 2007 12:47
To: axis-user@ws.apache.org
Subject: Aixs2 Problem while running the client...



Hi,
           I have created the wsdl for the java object using eclipse plugin and java objects
from the wsdl file. Now making use of the java objects i wrote the client and when the I run
the client its showing the following expection...
 


org.apache.axis2.AxisFault: java.lang.NullPointerException

at org.apache.axis2.util.Utils.getInboundFaultFromMessageContext(Utils.java:434)

at org.apache.axis2.description.OutInAxisOperationClient.send(OutInAxisOperation.java:373)

at org.apache.axis2.description.OutInAxisOperationClient.execute(OutInAxisOperation.java:29)

.....

 
Can any one help me in solving this...
 
Thanks & Regards,
Raghavendra H
 
 
 
 








  _____  

Download the latest version of Windows Live Messenger NOW! Click  <http://get.live.com/en-ie/messenger/overview>
here! 


Mime
View raw message