axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amila Suriarachchi" <amilasuriarach...@gmail.com>
Subject Re: wsdl2java question
Date Fri, 31 Aug 2007 04:27:14 GMT
in the template it says
/**
 * <xsl:value-of select="@name"/>.java
 *
 * This file was auto-generated from WSDL
 * by the Apache Axis2 version: #axisVersion# #today#
 */

I think it has pick a wrong version some where.

Amila.

On 8/31/07, Lindsey Hess <lindseyhess83@yahoo.com> wrote:
>
> Hi,
>
> I'm running Axis 1.2.1's wsdl2java against a WSDL, and when I look at the
> generated code it says:
>
> "This file was auto-generated from WSDL by the Apache Axis 1.4 Apr 22,
> 2006"
>
> Shouldn't this say Apache Axis 1.2.1?  I'm a bit confused...
>
> Thank you.
>
> Lindsey
>
> ------------------------------
> Shape Yahoo! in your own image. Join our Network Research Panel today!<http://us.rd.yahoo.com/evt=48517/*http://surveylink.yahoo.com/gmrs/yahoo_panel_invite.asp?a=7>
>
>


-- 
Amila Suriarachchi,
WSO2 Inc.

Mime
View raw message