axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepal Jayasinghe <dee...@opensource.lk>
Subject Re: Axis 2 https port address
Date Thu, 09 Aug 2007 06:53:36 GMT
Hi Ali,
Did you try with Axis2 1.3 take2 ? , please test with that and if the
issue is there then please create a JIRA.

Thanks
Deepal

Thanks
Deepal
> Hi,
>
> I have deployed a service in weblogic which listens at both http and
> https addresses. My service is build using "useOriginalWsdl=true"
> option. I'm giving the wsdl and asking Axis to just change the port
> address. Also I  haven't changed any options in axis.xml. Everything is
> default.
>
> Here is my problem. I'm able to get wsdl using both http and https
> addresses.  But If I get the  wsdl using https, then the port address is
> "http". I believe it should be https. Am I missing something? Is there
> any configuration for this in axis.xml?
>
>
> Thanks,
> Haneef
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>
>
>
>   

-- 
Thanks,
Deepal
................................................................
"The highest tower is built one brick at a time"



---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message