axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Troy Davidson" <clanda...@gmail.com>
Subject White spaces are required between publicId and systemId.
Date Tue, 21 Aug 2007 20:44:34 GMT
Hello all,

We have an app that pulls messages from a message queue SOAP server
and then we parse the messages.  Our app has been running fine for a
week or so and all the sudden started giving the following error:

AxisFault
 faultCode: {http://schemas.xmlsoap.org/soap/envelope/}Server.userException
 faultSubcode:
 faultString: org.xml.sax.SAXParseException: White spaces are required
between publicId and systemId.
 faultActor:
 faultNode:
 faultDetail:
    {http://xml.apache.org/axis/}stackTrace:org.xml.sax.SAXParseException:
White spaces are required between publicId and systemId.
    at org.apache.xerces.util.ErrorHandlerWrapper.createSAXParseException(Unknown
Source)
    at org.apache.xerces.util.ErrorHandlerWrapper.fatalError(Unknown Source)
    at org.apache.xerces.impl.XMLErrorReporter.reportError(Unknown Source)

<snip long stack trace>

We didn't change any code on the app, and it still functions properly
in our testing environment.  Has anyone else seen this error before?
I googled for the error and it says that the problem is that there are
no spaces between the publicId and the systemId, just like the error
says.  But, no code changed and no new jars were added.  This is the
odd part.

Any help would be appreciated.  Thanks.

-- 
++++++++++++++++++
Troy Davidson

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message