axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amila Suriarachchi" <amilasuriarach...@gmail.com>
Subject Re: exception while deploying axis2 services
Date Tue, 31 Jul 2007 04:18:03 GMT
what is the jdk version in running machine?
sometime you may have compiled the aar file using jdk 1.5.

On 7/30/07, cheena bala <thisischeena@gmail.com> wrote:
>
> Hi,
>        The same deployment works in other machine with same
> tomcat,java,axis configuration.
>        I am afraid i cannot modify axis version as it will affect the
> existing customer code.
>
> Thanks,
> Cheena
>
> On 7/30/07, Deepal jayasinghe <deepalk@gmail.com> wrote:
> >
> > Please try with Axis2 1.3 RC2 and see whether it is working for you.
> >
> > Thanks
> > Deepal
> > > Hi,
> > >      I am getting exception while deploying axis2 (1.1.1 xml beans
> > > binding) in tomcat (5.0.28) in solaris m/c (java 1.4.2_03). It says
> > > invalid version.aar due to Thread death . Is it any problem with
> > > webapp class loader?
> > >
> > > Thanks,
> > > Cheena
> > >
> >
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> > For additional commands, e-mail: axis-user-help@ws.apache.org
> >
> >
>


-- 
Amila Suriarachchi,
WSO2 Inc.

Mime
View raw message