axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sumedha rubasinghe <sume...@wso2.com>
Subject Re: [Axis2] Problem Installing from Standard Binary Distribution
Date Tue, 31 Jul 2007 11:54:08 GMT
Hi AJ,
Could you tell me what is the axis2 version your using?
I just tried this using Axis2 1.3-RC2 available from 
http://ws.apache.org/axis2/download.cgi & I could not generate the 
scenario your experiencing.

Please provide us more information on your environment.

/sumedha



AJ Coon wrote:
> Hello,
>
> I am new to Axis.  I am trying to get it installed under Tomcat 5.5.  
> I am building the .war file using ant, and then copying into the 
> webapps directory.  Immediately after I copy axis2.war into webapps, I 
> see this in my logs:
>
> ==> ../../logs/catalina.2007-07-30.log <==
> Jul 30, 2007 8:25:20 PM 
> org.apache.axis2.deployment.WarBasedAxisConfigurator getAxisConfiguration
> SEVERE: java.security.AccessControlException: access denied ( 
> java.lang.RuntimePermission createClassLoader): loading repository 
> from classpath
> Jul 30, 2007 8:25:21 PM org.apache.axis2.deployment.DeploymentEngine 
> loadFromClassPath
> INFO: Module validation failed: The system is attempting to engage a 
> module that is not available: addressing
> Jul 30, 2007 8:25:41 PM org.apache.catalina.startup.HostConfig 
> checkResources
> INFO: Undeploying context [/axis2]
>
>
> Can someone please help me to resolve this?  I've read FAQ and User 
> documentation and I cannot find a solution.
>
>
>
> Thanks,
> -aj


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message