axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Davanum Srinivas" <dava...@gmail.com>
Subject Re: XMLBeans binding issue
Date Tue, 17 Jul 2007 17:24:29 GMT
please try nightly it should work with unqualified as well.

thanks,
dims

On 7/17/07, Anton Zhilin <anton.zhilin@gmail.com> wrote:
> Hello,
>
> Can somebody tell me, is possible to set up Axis2 Web-Service based on
> existing WSDL, if WSDL has an attribute elementFormDefault="UNqualified"?
>
> I now the "decision", that works: turn the attribute to
> elementFormDefault="qualified". But I have predefined WSDL and MUST have
> "unqualified" value.
>
> Similar questions arisen many times, but the only remedy was
> elementFormDefault="qualified".
> (The last time it seems was
> http://www.mail-archive.com/axis-user@ws.apache.org/msg26184.html)
>
> Is there decision for XMLBeans? Other bindings? Or I should use different
> framework?
>
> I use XMLBeans binding, Axis2 1.2, JDK 1.4.2_15, Tomcat 4.1.
>
> Thanks in advance,
> Anton
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>
>


-- 
Davanum Srinivas :: http://davanum.wordpress.com

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message