axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Chu, Sing L" <>
Subject Moving from Axis2 1.1 to Axis2 1.2
Date Fri, 08 Jun 2007 16:15:19 GMT


I created a webservice using axis2 1.1 and everything worked and the
client was able to connect to it but when I tried to upgrade axis to
axis2 1.2, I can't start my server anymore.


[6/8/07 11:10:33:093 CDT] 3245fa24 WebGroup      E SRVE0020E: [Servlet
Error]-[AxisServlet]: Failed to load servlet:


I'm deploying axis2 within my custom app.  Axis2.xml is the updated one
under web-inf/conf and all the libraries have been updated.


Any ideas what the problem might be.




Sing Chu


Confidentiality Note: The information contained in this
message, and any attachments, may contain confidential
and/or privileged material.  It is intended solely for the
person(s) or entity to which it is addressed.  Any review,
retransmission, dissemination, or taking of any action in
reliance upon this information by persons or entities other
than the intended recipient(s) is prohibited.  If you received
this in error, please contact the sender and delete the
material from any computer.

View raw message