axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anil Chukkapalli" <anilchukkapa...@gmail.com>
Subject Re: [axis2] mtom client sending data to an mtom server
Date Fri, 08 Jun 2007 18:19:44 GMT
Hi Paul

 I am using an operation client

Thank you
Anil

On 6/8/07, Paul Fremantle <pzfreo@gmail.com> wrote:
>
> Anil
>
> http://ws.apache.org/axis2/1_2/mtom-guide.html
>
> Can you explain whether you are using the ServiceClient or a generated
> stub. That would help us explain.
>
> Paul
>
> On 6/8/07, Anil Chukkapalli <anilchukkapalli@gmail.com> wrote:
> > Hi
> >
> >  How can an MTOM client send data to an MTOM server, is there a tutorial
> > that explains how to do this. I can send a data from an MTOM server to
> an
> > MTOM client but i am not able to figure out how to do it the other way
> > around, do we need to send an OMElement as an argument and does axis2
> > understands this to be an attachment? If you are unable to answer this
> > question can you please point me to a tutorial or another question.
> >
> > Thank you
> > Anil
> >
>
>
> --
> Paul Fremantle
> Co-Founder and VP of Technical Sales, WSO2
> OASIS WS-RX TC Co-chair
>
> blog: http://pzf.fremantle.org
> paul@wso2.com
>
> "Oxygenating the Web Service Platform", www.wso2.com
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>
>

Mime
View raw message