axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brian De Pradine <PRAD...@uk.ibm.com>
Subject Re: AXIS2 : FAULT_ADDRESSING_HEADER_REQUIRED_REASON
Date Fri, 25 May 2007 11:10:11 GMT
Hello Zakaria,

The message indicates that a required ws-addressing header was missing in 
the request message and so an exception was returned to the client. On the 
client the resource bundle containing the actual error message could not 
be found. What version of axis2 are you using?

Cheers

Brian DePradine
Web Services Development
IBM Hursley
External  +44 (0) 1962 816319         Internal 246319

If you can't find the time to do it right the first time, where will you 
find the time to do it again?


zakaria ghandour <zghandour@pentalog.fr> wrote on 25/05/2007 10:41:26:

> 
> Hi 
> i create process in "intalio" and i have problem with it (my process 
call
> webservice)
> the process and the web service are deployed on the same machine
> 
> when i execute the process , i have message error in tomcat (because my
> webservice was deployed on tomcat/axis2)
> 
> org.apache.axis2.transport.http.AxisServlet doPost
> java.util.missingRessourceException: can't find ressource for bundle
> org.apache.axis2.i18n.projetRessourceBundle, key
> spec.final.FAULT_ADDRESSING_HEADER_REQUIRED_REASON
> 
> 
> thank you for any idea. 
> -- 
> View this message in context: http://www.nabble.com/AXIS2-%3A-
> FAULT_ADDRESSING_HEADER_REQUIRED_REASON-tf3815153.html#a10799945
> Sent from the Axis - User mailing list archive at Nabble.com.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
> 






Unless stated otherwise above:
IBM United Kingdom Limited - Registered in England and Wales with number 
741598. 
Registered office: PO Box 41, North Harbour, Portsmouth, Hampshire PO6 3AU






Mime
View raw message