axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Illsley" <davidills...@gmail.com>
Subject Re: wsa:Action header emitted from client with value ""
Date Thu, 24 May 2007 19:23:49 GMT
I'll look into the generation problem tomorrow. I know it used to
work, but that was a while ago.

The urn: thing is not standardised, please, please use something that
is refleted in a WSDL e.g. soapAction, wsaw:Action, or in the near
future wsam:Action

I'm currently sitting an interop testing session for the WS-A Metadata
spec and it's going well :-) Hopefully the spec will get finalised
soon, and in line with that, I'll put the support for it in Axis2.

David

On 22/05/07, Jim Alateras <jima@comware.com.au> wrote:
> Steven,
>
> if you look through the mailing list you'll see how I was able to
> resolve this by modifying my wsdl to use soapAction and wsa:Action
> attributes. Not ideal but it gets around my problem for the time being.
>
> cheers
> </jima>
> Steven E. Harris wrote:
> > Jim Alateras <jima@comware.com.au> writes:
> >
> >> Is there any way around this aside from editing the generated stub
> >> and service.xml file.
> >
> > Not that I know of, and I haven't heard of any movement toward a fix.
> > I'm surprised this problem isn't biting more people.
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>
>


-- 
David Illsley - IBM Web Services Development

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message