axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roberto <rma...@montefiore.ch>
Subject Re: J2ME Client
Date Fri, 27 Apr 2007 12:50:25 GMT
Yes Im using the subset of JSR172 that is integrated with Java Wireless 
Toolkit, under this aspect everything is ok..

> Hi Roberto,
> Accessing web service from J2ME requires separate client library. 
> Usual Axis client library is too heavy for this..
> /sumedha
>
> Roberto wrote:
>> Does anybody knows if there is something that I should pay special 
>> attention when I use a J2ME application to get a web service 
>> installed on Axis2? Coz I got a simple web service test installed 
>> that works properly if I contact via browser with 
>> localhost:8080/axis2/services/ServiceTest/getStringa but if I try 
>> with the emulator of J2ME when there is the invocation of the 
>> soapAction it give me back a java/lang/NullPointerException
>>
>>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>


-- 
IT Manager

MONTEFIORE
----------
Centralino: +41916104455
Diretto   : +41916104464
Mobile    : +41797000139

www.montefiore.ch


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message