axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "José Antonio Sánchez" <getace...@gmail.com>
Subject Axis2 versions compatibility question
Date Wed, 28 Mar 2007 12:03:48 GMT
Hello, is there any backwards compatibility compromise in Axis2
versions? I've seen that a service generated with Axis2 1.0 is no
longer compatible with an installation of Axis2 1.1 since
org.apache.axis2.engine.DependencyManager.configureBusinessLogicProvider(obj,
msgContext.getOperationContext());

has been removed from Axis and it's a code that was introduced in
every generated skeleton and also the stub code generates errors.
Since Axis2 is going to be released in a short time, what kind of
backwards compatibility can we expect from that release respecting
Axis2 1.0 and 1.1?

-- 
Saludos.
José Antonio Sánchez

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message