axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amila Suriarachchi" <amilasuriarach...@gmail.com>
Subject Re: try to use AXIS2 ADB
Date Fri, 30 Mar 2007 05:06:46 GMT
Any way please log a jira.

On 3/30/07, Amila Suriarachchi <amilasuriarachchi@gmail.com> wrote:
>
> this seems to be a class loading problem. can you try putting your custom
> jars to global lib as well?
>
> On 3/29/07, Li, Tony < TLI@mcarta.com> wrote:
> >
> >  My classes do need jdom.jar. They work fine before I decide to use
> > AXIS2 to provide ws.
> > I rewrote a class to provide ws, and created a ADB client for it.
> >
> > I put all the required jars in the deployed aar, and I get such error.
> >
> > Any thoughts on this?
> >
> > Thanks
> >
> > Tony
> >
> >  -----Original Message-----
> > *From:* Amila Suriarachchi [mailto:amilasuriarachchi@gmail.com]
> > *Sent:* Thursday, March 29, 2007 11:17 AM
> > *To:* axis-user@ws.apache.org
> > *Subject:* Re: try to use AXIS2 ADB
> >
> > can you explain your problem bit.
> > Axis2 does not use jdom. So it seems to be your skelton class problem
> >
> > On 3/29/07, Li, Tony < TLI@mcarta.com> wrote:
> > >
> > >  Try to use AXIS2 ADB, and get such errors: org.apache.axis2.AxisFault:
> > > java.lang.NoClassDefFoundError: org/jdom/Parent
> > >
> > > Are there conflicts between jaxen and jdom or caused by other
> > > reasons?
> > >
> > > Thanks
> > >
> > > Tony
> > >
> > >
> > >
> >
> >
> >
> > --
> > Amila Suriarachchi,
> > WSO2 Inc.
> >
> >
>
>
> --
> Amila Suriarachchi,
> WSO2 Inc.




-- 
Amila Suriarachchi,
WSO2 Inc.

Mime
View raw message