axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ChadDavis <chadmichaelda...@gmail.com>
Subject Re: [axis2] jars for ADB client
Date Wed, 07 Feb 2007 17:43:22 GMT
> It's a bit fluid...Example if you are running in JDK1.4 you don't need
>  xml-apis-1.0.b2.jar and  xalan-2.7.0.jar. If you are running in
> JDK1.6, you don't need stax-api-1.0.1.jar. If you don't need our
> experimental wsdl20 support, then you can drop woden-1.0.0M6.jar. If
> you don't run xpath over axiom, then you can drop
> jaxen-1.1-beta-10.jar. I think the stax parser in JDK1.6 may work in
> most cases, then you won't need wstx-asl-3.2.0.jar. So in the end, you
> have to do this yourself, for your use case, for your environment what
> whatever you do. make sure you do three things...test, test, test :)

Thanks for the insight.  That's the kind of info that I was looking for.

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message