axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepal Jayasinghe <dee...@opensource.lk>
Subject Re: Bug in Axis2 1.1.1 ?
Date Fri, 12 Jan 2007 04:15:34 GMT
Hi  Guybrush ;

Please create a JIRA , and please attach wsdl file.

Thanks
Deepal

>Hi, 
>yesterday I tried to update my ws from axis2 1.1 to
>axis2 1.1.1 . 
>I regenerated the service with wsdl2java using this
>options:
>        .  -d xmlbeans -s -ss -sd -ssi (like in the
>documentation)
>        .  -d xmlbeans -ss -sd (like in the old
>documentation and with the previous
>axis2 it works fine)
>        .  -d xmlbeans -a -ss -sd -ssi (and without
>-ssi)
>        .  -d xmlbeans -s -ss -sd -ssi (and without
>-ssi)
>
>The result is the same:
>
>11-gen-2007 22.33.39
>org.apache.axis2.transport.http.AxisServlet doPost
>GRAVE: java.lang.NullPointerException
>
>Any idea?
>
>Ciao.
>
>Vincenzo Pupillo
>
>
> 
>____________________________________________________________________________________
>Do you Yahoo!?
>Everyone is raving about the all-new Yahoo! Mail beta.
>http://new.mail.yahoo.com
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
>For additional commands, e-mail: axis-user-help@ws.apache.org
>
>
>
>  
>

-- 
Thanks,
Deepal
................................................................
"The highest tower is built one brick at a time"



---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message