axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <fr...@centrum.cz>
Subject Re: Axis2 web services on OracleAS OC4J
Date Mon, 22 Jan 2007 22:02:30 GMT
Maybe just, if anybody has some experience with configuration of OracleAS in the case that
axis2 is used? I also tryed stand alone OC4J integrated into JDeveloper and it worked (but
 this type of server differes in configuration) except I could not manage to receive encrypted
soap messages from my client app. (only unencrypted with signature and time stamp, but responses
from server to client were encrypted, signed and time stamped). My guess is that the problem
is in OracleAS itself or its configuration...I am affraid that I missed something out.
______________________________________________________________
> Od: ajith.ranabahu@gmail.com
> Komu: axis-user@ws.apache.org
> Datum: 22.01.2007 20:07
> Předmět: Re: Axis2 web services on OracleAS OC4J
>
>Hmm...
>this seems to be an issue that should go to Jira
>
>Ajith
>
>On 1/22/07, frogg@centrum.cz <frogg@centrum.cz> wrote:
>> The latest one axis2-1.1.1.
>> ______________________________________________________________
>> > Od: ajith.ranabahu@gmail.com
>> > Komu: axis-user@ws.apache.org
>> > Datum: 22.01.2007 19:30
>> > Předmět: Re: Axis2 web services on OracleAS OC4J
>> >
>> >Hi,
>> >I guess there were some problems reported regarding OC4J deployment
>> >previously. AFAIR these were basically related to the (wrongful)
>> >assumption that the war will be expanded in all cases. This was solved
>> >in the latest release.
>> >It would be helpful to know the version of Axis2 you are using.
>> >
>> >Ajith
>> >
>> >On 1/22/07, frogg@centrum.cz <frogg@centrum.cz> wrote:
>> >> Hi, has anyone managed to configure any web service using Axis2 on
>> Oracle Application Server? I even tryed to deploy axis2.war on Tomcat
and
>> OracleAS on the same machine. Whereas on Tomcat everything works just
>> fine, on OracleAS when I want to sumarize "validation" all libraries
and
>> resources are available, but in the part devoted to examination of the
>> version it says: service is not available. The very same problem I have
>> when I use my own project  based on web services.
>> >>
>> >> thanks in advance for any information,  frogg
>> >>
>> >>
>> >>
---------------------------------------------------------------------
>> >> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
>> >> For additional commands, e-mail: axis-user-help@ws.apache.org
>> >>
>> >>
>> >
>> >
>> >-- Ajith Ranabahu
>> >
>> >---------------------------------------------------------------------
>> >To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
>> >For additional commands, e-mail: axis-user-help@ws.apache.org
>> >
>> >
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
>> For additional commands, e-mail: axis-user-help@ws.apache.org
>>
>>
>
>
>-- Ajith Ranabahu
>


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message