axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Lecho <stle...@yahoo.com>
Subject Re: Error in generated WSDL file - "wsaw" namespace
Date Fri, 01 Dec 2006 13:48:42 GMT
The bug has been logged: https://issues.apache.org/jira/browse/AXIS2-1804.

----- Original Message ----
From: Davanum Srinivas <davanum@gmail.com>
To: axis-user@ws.apache.org
Sent: Friday, December 1, 2006 2:16:27 PM
Subject: Re: Error in generated WSDL file - "wsaw" namespace

Could you please log a bug and upload the generated wsdl?

thanks,
dims

On 12/1/06, Stefan Lecho <stlecho@yahoo.com> wrote:
>
> We have recently upgraded from Axis2 v1.0 to Axis2 v1.1. When using Axis2
> v1.1, the generated WSDL file contains no defintion for the "wsaw" namespace
> in the <wsdl:output> element. However, this definition is contained in the
> <wsdl:input> element.
>
> The generated WSDL file contains :
>
> Adding the defintion for the "wsaw" namespace solves the error:
>
>  When using Axis2 v1.0 this issue does not occur.
> Would it be possible to verify if this rather strange behavior is a "bug" in
> Axis2 v1.1 ?
>
> Regards, Stefan Lecho.
>
>  ________________________________
> Cheap Talk? Check out Yahoo! Messenger's low PC-to-Phone call rates.


-- 
Davanum Srinivas : http://www.wso2.net (Oxygen for Web Service Developers)

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org








 
____________________________________________________________________________________
Want to start your own business?
Learn how on Yahoo! Small Business.
http://smallbusiness.yahoo.com/r-index
Mime
View raw message