axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "sumeet gupta" <sumeet812gu...@gmail.com>
Subject Re: How to deploy webservices on weblogic using axis2-1.1
Date Tue, 28 Nov 2006 06:02:40 GMT
Hi Charitha,
           Thanks for the quick response.could you please tell me what do
you mean  by WL exploded deployment.

Thanks and regards
Sumeet Gupta


On 11/28/06, Charitha Kankanamge <charitha@wso2.com> wrote:
>
> Sumeet,
> How did you deploy axis2 with WebLogic? Could you please try with WL
> exploded deployment and check again? Also, you need to specify the
> following in weblogic.xml
>
> <weblogic-web-app>
>    <container-descriptor>
>        <prefer-web-inf-classes>true</prefer-web-inf-classes>
>    </container-descriptor>
> </weblogic-web-app>
>
> Regards
> Charitha
>
> sumeet gupta wrote:
> >
> > Hi All,
> >
> >
> >
> >         I am using axis-2.1.1 . when I create  .aar file and place it
> > into the service folder, it should display in the available service
> > page but somehow it is not showing. I am deploying axis.war on
> > weblogic, it is showing admin page,services page but in the services
> > page it is not showing available services .could anyone please suggest
> > some solution.
> >
> > */ Thanks and Regards/*
> > */Sumeet Gupta/*
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>
>

Mime
View raw message