axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From thomas.schm...@amb-informatik.de
Subject Use of Axis 1.1 and JWSDP 1.6: generated Java-Classes
Date Tue, 24 Oct 2006 08:23:46 GMT

Hello,

I've got some problems with generated Java Classes using WSDL2Java.
I use the APIs mentioned in the mail-topic.

But the generated stub-classes have errors, because there are
import-statements for
org.apache.axis.constants. Axis 1.1 doesn't have this package, but the same
classes are located
in the package org.apache.axis.enum. How can I fix this?

Can I change the import-statement manually in the generated stub-classes or
can I replace the axis.jar with a newer one , which have the
constant-packgae, or
do I have to upgrade Axis to 1.3 /1.4 completely? Any solutions?

Thanks for your help.

Best regards
Thomas Schmitz


___________________________________________________________________________

Thomas Schmitz
AMB Generali Informatik Services GmbH
SW-t
Anton-Kurze-Allee 16
52064 Aachen

Telefon: 0241-461-6253

mailto:thomas.schmitz@amb-informatik.de
http://www.amb-informatik.de


---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message