axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Greif" <jgr...@alumni.princeton.edu>
Subject Re: simpleaxis2server.sh: cannot find axis2.xml
Date Fri, 20 Oct 2006 06:29:17 GMT
It's likely that a shell script inteneded for unix/linux, when used on
cygwin, will put the wrong separator character in classpaths it
constructs.

Jeff

On 10/19/06, Thilina Gunarathne <csethil@gmail.com> wrote:
> Hi Adam,
> You seem to be running cygwin.. I have not tested the scripts on cygwin.
>
> I'll look in to these problems.
> In the mean time please try this [1]. I did some modification while ago..
>
> ~Thilina
>
> [1]http://svn.apache.org/repos/asf/webservices/axis2/branches/java/1_1/modules/tool/script/simpleaxis2server.bat
>
>
> On 10/20/06, adam.x.ellwood@gsk.com <adam.x.ellwood@gsk.com> wrote:
> >
> > I am getting this error when running the simpleaxis2server.sh file:
> >
> > axe57492@RTPWL06A14088 /cygdrive/c/axis2/axis2-1.1-SNAPSHOT/bin
> > $ sh ./simpleaxis2server.sh
> >  Using JAVA_HOME:   c:\jdk1.6.0
> >  Using AXIS2 Repository :   c:\axis2\axis2-1.1-SNAPSHOT/repository
> >  Using AXIS2 Configuration :   c:\axis2\axis2-1.1-SNAPSHOT/conf/axis2.xml
> > Exception in thread "main" java.lang.NoClassDefFoundError:
> org/apache/axis2/tran
> > sport/SimpleAxis2Server
> >
> > -Adam
>
>
>
> --
> http://webservices.apache.org/~thilina/
> http://thilinag.blogspot.com/

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message