axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Ling" <jeffl...@google.com>
Subject Re: "Axis2 trasnport error"
Date Mon, 21 Aug 2006 21:56:09 GMT
Thanks a lot!

On 8/20/06, Davanum Srinivas <davanum@gmail.com> wrote:
>
> Jeff,
>
> I believe it's a HTTP 404. I added some code to make the error message
> better.
>
> http://svn.apache.org/viewvc?view=rev&revision=433109
>
> thanks,
> dims
>
> On 8/18/06, Jeff Ling <jeffling@google.com> wrote:
> > Hi Martin,
> >
> > Sorry I didn't make it clear: This is a Microsoft Sharepoint portal
> Site,
> > not Axis site.
> >
> > I am using Axis as the client (statically generated stub).
> >
> > The site is available, and authentication is successfult. The web
> services
> > are also available, and many calls have succeeded.
> >
> > Jeff
> >
> >
> > On 8/18/06, Martin Gainty <mgainty@hotmail.com> wrote:
> > > Jeff-
> > >
> > > Did you verify hostname(s) mail server(s) are reachable ?
> > > Did you verify ports are not already bound?
> > > Did you verify the service is published ?
> > > http://MachineName:8080/axis2/services/listServices
> > >
> > > Did you verify you are able to access the published wsdl?
> > > Have you verified the messageReceiver class(es) from services.xml
> > >     <messageReceiver mep = "
> > http://www.w3.org/2004/08/wsdl/in-only"
> > > class="Verify the class specified here!"
> > > is on the classpath ???
> > > Did you verify the mep is reachable ?
> > >
> > > Perhaps the requestTimeout parameters in your axis2.xml is too small?
> > > Perhaps the threadKeepAliveTime in your axis2.xml is too small?
> > >
> > > Anyone else?
> > >
> > > Martin--
> > > ______________________________________________
> > > Disclaimer and confidentiality note
> > > Everything in this e-mail and any attachments relates to the official
> > > business of Sender. This transmission is of a confidential nature and
> > Sender
> > > does not endorse distribution to any party other than intended
> recipient.
> > > Sender does not necessarily endorse content contained within this
> > > transmission.
> > > (mobile) 001-603-438-5053
> > >
> > > >
> > > >Hi guys,
> > > >
> > > >Here is a strange error. There is not much information even though
> I've
> > > >turned on debug log using Log4j.
> > > >
> > > >Any thoughts? How do I config my app to generate more information to
> help
> > > >debugging? This happened at a customer's site and the only tool
> available
> > > >to
> > > >me is log files.
> > > >
> > > >Thanks in advance!
> > > >
> > > >Jeff
> > > >
> > > >08-18@12:59:50 DEBUG [main] (StAXSOAPModelBuilder.java:187) - Build
> the
> > > >OMElelment HeaderBy the StaxSOAPModelBuilder
> > > > 08-18@12:59:50 DEBUG [main] (StAXSOAPModelBuilder.java:187) - Build
> the
> > > >OMElelment HeaderBy the StaxSOAPModelBuilder
> > > >08-18@12:59:50 DEBUG [main] (StAXSOAPModelBuilder.java:187) - Build
> the
> > > >OMElelment BodyBy the StaxSOAPModelBuilder
> > > >08-18@12:59:50 DEBUG [main] (StAXSOAPModelBuilder.java:187) - Build
> the
> > > >OMElelment BodyBy the StaxSOAPModelBuilder
> > > >08-18@12:59:50 DEBUG [main] (StAXSOAPModelBuilder.java:187) - Build
> the
> > > >OMElelment GetListCollectionBy the StaxSOAPModelBuilder
> > > >08-18@12:59:50 DEBUG [main] (StAXSOAPModelBuilder.java:187) - Build
> the
> > > >OMElelment GetListCollectionBy the StaxSOAPModelBuilder
> > > >08-18@12:59:50 ERROR [main] (Feeder.java:55) - Axis2 transport error
> :
> > Not
> > > >Found; nested exception is:
> > > >    org.apache.axis2.AxisFault: Axis2 transport error : Not Found;
> nested
> > > >exception is:
> > > >    org.apache.axis2.AxisFault: Axis2 transport error : Not Found;
> nested
> > > >exception is:
> > > >    org.apache.axis2.AxisFault: Axis2 transport error : Not Found
> > > >08-18@12:59:50 ERROR [main] (Feeder.java:55) - Axis2 transport error
> :
> > Not
> > > >Found; nested exception is:
> > > >    org.apache.axis2.AxisFault : Axis2 transport error : Not Found;
> > nested
> > > >exception is:
> > > >    org.apache.axis2.AxisFault: Axis2 transport error : Not Found;
> nested
> > > >exception is:
> > > >    org.apache.axis2.AxisFault: Axis2 transport error : Not Found
> > >
> > >
> > >
> > >
> > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail:
> > axis-user-unsubscribe@ws.apache.org
> > > For additional commands, e-mail: axis-user-help@ws.apache.org
> > >
> > >
> >
> >
> >
> > --
> > Jeff Ling
> > Product Solutions Engineer
> > GOOGLE
> > Office: (650) 253-3095
> > Fax: (650) 618-1835
> > Email: jeffling@google.com
>
>
> --
> Davanum Srinivas : http://www.wso2.net (Oxygen for Web Service Developers)
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
> For additional commands, e-mail: axis-user-help@ws.apache.org
>
>


-- 
Jeff Ling
Product Solutions Engineer
GOOGLE
Office: (650) 253-3095
Fax: (650) 618-1835
Email: jeffling@google.com

Mime
View raw message