axis-java-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Davanum Srinivas" <dava...@gmail.com>
Subject Re: [AXIS2] BEA 8.1 sp4
Date Wed, 09 Aug 2006 12:35:48 GMT
Are u deploying this unpacked? can you please try that. If that does
not work, then Please switch to a nightly build.

-- dims

On 8/9/06, Jim Mattson <jimmattson@gmail.com> wrote:
> I found my problem ... stupid one.  I did not have the xml declaration in my
> weblogic.xml ~ doh!
>
> Anyway, the validate screen still has the version error:
>
> Essential Components Found Apache-Axis
> (org.apache.axis2.transport.http.AxisServlet) at
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\axis2-kernel-1.0.jar
> Found Jakarta-Commons Logging (org.apache.commons.logging.Log) at
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\commons-logging-1.0.4.jar
> Found Log4j (org.apache.log4j.Layout) at
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\log4j-1.2.13.jar
> Found Streaming API for XML
> (javax.xml.stream.XMLStreamReader) at
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\stax-api-1.0.jar
> Found Streaming Impl for XML implementation
> (org.codehaus.stax2.XMLStreamWriter2) at
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\wstx-asl-2.9.3.jar
> Found QNAME (javax.xml.namespace.QName) at
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\xbean-2.1.0.jar
>
> The core axis2 libraries are present.
>
>  Note: Even if everything this page probes for is present, there is no
> guarantee your web axisService will work, because there are many
> configuration options that we do not check for. These tests are necessary
> but not sufficient
> Examining Version Service
>
>  There was a problem of examine Version service , may be the service not
> available or some thing has gone wrong. But this does not mean system does
> not working ! Try to upload a some other service and check to see whether it
> is working.
>  Also, the Administrative page still does not pull up.  Here is the error:
>
> Aug 9, 2006 7:03:22 AM CDT> <Error> <HTTP> <BEA-101017>
> <[ServletContext(id=6279014,name=axis2,context-path=/axis2)]
> Root cause of ServletException.
> java.lang.NullPointerException
>     at
> org.apache.axis2.transport.http.AdminAgent.<init>(AdminAgent.java:76)
>     at
> org.apache.axis2.transport.http.AxisAdminServlet.init(AxisAdminServlet.java:52)
>     at
> weblogic.servlet.internal.ServletStubImpl$ServletInitAction.run(ServletStubImpl.java:1028)
>     at
> weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
>     at weblogic.security.service.SecurityManager.runAs
> (SecurityManager.java:121)
>     at
> weblogic.servlet.internal.ServletStubImpl.createServlet(ServletStubImpl.java:904)
>     at
> weblogic.servlet.internal.ServletStubImpl.createInstances(ServletStubImpl.java:883)
>     at
> weblogic.servlet.internal.ServletStubImpl.prepareServlet(ServletStubImpl.java:822)
>     at
> weblogic.servlet.internal.ServletStubImpl.getServlet(ServletStubImpl.java:535)
>     at
> weblogic.servlet.internal.ServletStubImpl.invokeServlet
> (ServletStubImpl.java:373)
>     at
> weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:315)
>     at
> weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run(WebAppServletContext.java
> :6718)
>     at
> weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
>     at
> weblogic.security.service.SecurityManager.runAs(SecurityManager.java:121)
>     at
> weblogic.servlet.internal.WebAppServletContext.invokeServlet
> (WebAppServletContext.java:3764)
>     at
> weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:2644)
>     at
> weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:219)
>     at weblogic.kernel.ExecuteThread.run
> (ExecuteThread.java:178)
>
> Any ideas?
>
> On 8/8/06, Jim Mattson <jimmattson@gmail.com> wrote:
> >
> > Yeah I noticed that too.  Still continuing without success.  Time to go
> update the setDomainEnv.cmd ...
> >
> >
> >
> > On 8/8/06, robert lazarski < robertlazarski@gmail.com> wrote:
> > > Is that syntax right? You could try this:
> > >
> > > <weblogic-web-app>
> > > <container-descriptor>
> > > <prefer-web-inf-classes>true</prefer-web-inf-classes>
> > > </container-descriptor>
> > > </weblogic-web-app>
> > >
> > > I'd imagine you'd have gotten an error though. Have you looked at your
> > > logs and verified that weblogic.xml is correct and acting correctly ?
> > >
> > > HTH,
> > > Robert
> > > http://www.braziloutsource.com/
> > >
> > > On 8/8/06, Jim Mattson < jimmattson@gmail.com> wrote:
> > > > Thanks for the continued help. I have been unsuccessful in getting the
> > > > correct Qname from picking up.  Any other ideas?
> > > >
> > > > Here is my weblogic.xml in the web-inf folder:
> > > >
> > > > <!DOCTYPE weblogic-web-app PUBLIC "-//BEA Systems, Inc.//DTD Web
> Application
> > > > 8.1//EN"
> > > > "
> http://www.bea.com/servers/wls810/dtd/weblogic810-web-jar.dtd
> ">
> > > >
> > > >
> > > > <weblogic-web-app>
> > > >
> <prefer-web-inf-classes>true</prefer-web-inf-classes>
> > > > </weblogic-web-app>
> > > >
> > > >
> > > >
> > > >
> > > > On 8/8/06, robert lazarski < robertlazarski@gmail.com> wrote:
> > > > > I believe the stax-api jar from the axis2 distro should be where
you
> > > > > are getting this class. Make sure that its in your WEB-INF/lib and
> > > > > then your prefer-web-inf-classes tag should pick it up.
> > > > >
> > > > > HTH,
> > > > > Robert
> > > > > http://www.braziloutsource.com/
> > > > >
> > > > > On 8/8/06, Jim Mattson < jimmattson@gmail.com> wrote:
> > > > > > I've tried your suggestion:
> > > > > >
> > > > > > <!DOCTYPE weblogic-web-app PUBLIC "-//BEA Systems, Inc.//DTD
Web
> > > > Application
> > > > > > 6.0//EN"
> > > > > >
> > > > > > "
> > > >
> http://www.bea.com/servers/wls600/dtd/weblogic-web-jar.dtd
> > > > > > ">
> > > > > >
> > > > > > <weblogic-web-app>
> > > > > >
> > > > > >
> > > > > >
> <prefer-web-inf-classes>true</prefer-web-inf-classes>
> > > > > >
> > > > > > </weblogic-web-app>
> > > > > >
> > > > > > I'm still getting the same issue.  Do I need to edit the
> PRECLASSPATH of
> > > > BEA
> > > > > > in the setDomain.cmd???
> > > > > >
> > > > > > Thx
> > > > > >
> > > > > >
> > > > > > On 8/8/06, robert lazarski < robertlazarski@gmail.com>
wrote:
> > > > > > > Just to add to Dims advice, you could also try using
> > > > > > >
> <prefer-web-inf-classes>true</prefer-web-inf-classes>
> > > > in
> > > > > > weblogic.xml
> > > > > > > to insure that WEB-INF/lib jars will be loaded before weblogic
> jars
> > > > > > >
> > > > > > > HTH,
> > > > > > > Robert
> > > > > > > http://www.braziloutsource.com/
> > > > > > >
> > > > > > > On 8/8/06, Davanum Srinivas < davanum@gmail.com>
wrote:
> > > > > > > > Jim,
> > > > > > > >
> > > > > > > > Could you please edit the HappyAxis.jsp in your web
app and
> add the
> > > > > > > > following lines:
> > > > > > > >     needed += needClass(out, "javax.xml.namespace.QName
",
> > > > > > > >             "qname.jar",
> > > > > > > >             "QNAME",
> > > > > > > >             "Axis2 will not work",
> > > > > > > >             " http://xml.apache.org/axis2/");
> > > > > > > >
> > > > > > > > Right after the section that includes the following
string
> > > > "Streaming
> > > > > > > > Impl for XML implementation"? And then post the new
output.
> > > > > > > >
> > > > > > > > I believe there is a bad jar with a old
> javax.xml.namespace.QName
> > > > > > > > implementation in your environment and we need to
hunt it
> down.
> > > > > > > >
> > > > > > > > -- dims
> > > > > > > >
> > > > > > > >
> > > > > > > > On 8/8/06, Jim Mattson < jimmattson@gmail.com>
wrote:
> > > > > > > > >
> > > > > > > > > I just downloaded Axis2.war from the site and
deployed it in
> BEA
> > > > > > Weblogic 8.1 sp4.  I am trying to evaluate what needs to occur
on
> > > > migrating
> > > > > > from Axis 1.3 to 2 for an upcoming project.  Are they compatible?
> I got
> > > > the
> > > > > > following error:
> > > > > > > > >
> > > > > > > > > <Aug 8, 2006 9:39:38 AM CDT> <Error>
<HTTP> <BEA-101017>
> > > > > >
> > > >
> <[ServletContext(id=33275114,name=axis2,context-path=/axis2)]
> > > > > > Root cause of ServletException.
> > > > > > > > > java.lang.NoSuchMethodError: javax.xml.namespace.QName
> > > > > >
> > > >
> .<init>(Ljava/lang/String;Ljava/lang/String;Ljava/lang/String;)V
> > > > > > > > >     at
> > > > > >
> org.apache.axiom.om.impl.llom.OMElementImpl.getQName
> > > > (OMElementImpl.java
> > > > > > :878)
> > > > > > > > >     at
> > > > > >
> org.apache.axis2.context.MessageContext.isHeaderPresent
> > > > > > (MessageContext.java:955)
> > > > > > > > >     at
> > > > > >
> > > >
> org.apache.axis2.engine.InstanceDispatcher.extractServiceGroupContextId
> > > > (InstanceDispatcher.java
> > > > > > :150)
> > > > > > > > >     at
> > > > > >
> > > >
> org.apache.axis2.engine.InstanceDispatcher.invoke(InstanceDispatcher.java:62)
> > > > > > > > >     at
> > > > > > org.apache.axis2.engine.Phase.invoke
> (Phase.java:381)
> > > > > > > > >     at
> org.apache.axis2.engine.AxisEngine.invoke
> > > > > > (AxisEngine.java:473)
> > > > > > > > >     at
> > > > > >
> > > >
> org.apache.axis2.engine.AxisEngine.receive(AxisEngine.java:445)
> > > > > > > > >     at
> > > > > >
> > > >
> org.apache.axis2.transport.http.HTTPTransportUtils.processHTTPPostRequest(HTTPTransportUtils.java
> > > > > > :284)
> > > > > > > > >     at
> > > > > >
> org.apache.axis2.transport.http.AxisServlet.doPost
> > > > (AxisServlet.java:136)
> > > > > > > > >     at
> javax.servlet.http.HttpServlet.service
> > > > > > (HttpServlet.java:760)
> > > > > > > > >     at
> javax.servlet.http.HttpServlet.service
> > > > > > (HttpServlet.java:853)
> > > > > > > > >     at
> > > > > >
> > > >
> weblogic.servlet.internal.ServletStubImpl$ServletInvocationAction.run(ServletStubImpl.java:1006)
> > > > > > > > >     at
> > > > > >
> weblogic.servlet.internal.ServletStubImpl.invokeServlet
> > > > > > (ServletStubImpl.java :419)
> > > > > > > > >     at
> > > > > >
> > > >
> weblogic.servlet.internal.ServletStubImpl.invokeServlet
> (ServletStubImpl.java:315)
> > > > > > > > >     at
> > > > > >
> > > >
> weblogic.servlet.internal.WebAppServletContext$ServletInvocationAction.run
> > > > (WebAppServletContext.java
> > > > > > :6718)
> > > > > > > > >     at
> > > > > >
> > > >
> weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:321)
> > > > > > > > >     at
> > > > > > weblogic.security.service.SecurityManager.runAs
> > > > (SecurityManager.java:121)
> > > > > > > > >     at
> > > > > >
> > > >
> weblogic.servlet.internal.WebAppServletContext.invokeServlet
> > > > > > (WebAppServletContext.java:3764)
> > > > > > > > >     at
> > > > > >
> weblogic.servlet.internal.ServletRequestImpl.execute
> > > > (ServletRequestImpl.java:2644)
> > > > > > > > >     at
> weblogic.kernel.ExecuteThread.execute
> > > > > > (ExecuteThread.java :219)
> > > > > > > > >     at weblogic.kernel.ExecuteThread.run
> > > > > > (ExecuteThread.java :178)
> > > > > > > > >
> > > > > > > > > The results of the "Happiness Page" ... problem
with the
> Version
> > > > > > process.  In addition, the Administrative link does not work
> either ...
> > > > > > > > >
> > > > > > > > >
> > > > > > > > > Axis2 Happiness Page
> > > > > > > > > Examining webapp configuration
> > > > > > > > >
> > > > > > > > >
> > > > > > > > > Essential Components Found Apache-Axis
> > > > > > (org.apache.axis2.transport.http.AxisServlet ) at
> > > > > >
> > > >
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\axis2-kernel-1.0.jar
> > > > > > > > > Found Jakarta-Commons Logging (
> org.apache.commons.logging.Log ) at
> > > > > >
> > > >
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\commons-
> > > > > > logging-1.0.4.jar
> > > > > > > > > Found Log4j ( org.apache.log4j.Layout) at
> > > > > > C:\bea\weblogic81\common\lib\log4j.jar
> > > > > > > > > Found Streaming API for XML
> > > > > > (javax.xml.stream.XMLStreamReader) at
> > > > > >
> > > >
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\stax-
> > > > > > api-1.0.jar
> > > > > > > > > Found Streaming Impl for XML implementation
> > > > > > (org.codehaus.stax2.XMLStreamWriter2) at
> > > > > >
> > > >
> C:\bea\weblogic81\samples\domains\workshop\cgServer\.wlnotdelete\extract\cgServer_axis2_axis2\jarfiles\WEB-INF\lib\wstx-
> > > > > > asl-2.9.3.jar
> > > > > > > > >
> > > > > > > > > The core axis2 libraries are present.
> > > > > > > > >
> > > > > > > > >      Note: Even if everything this page probes
for is
> present,
> > > > there
> > > > > > is no guarantee     your     web axisService will work, because
> there
> > > > are
> > > > > > many configuration options that we do     not check for. These
> tests are
> > > > > > necessary but not sufficient
> > > > > > > > > Examining Version Service
> > > > > > > > >
> > > > > > > > >       There was a problem of examine Version
service , may
> be the
> > > > > > service not available or some thing has gone wrong. But this
does
> not
> > > > mean
> > > > > > system does not working ! Try to upload a some other service
and
> check
> > > > to
> > > > > > see whether it is working.
> > > > > > > > >
> > > > > > > > > Examining Application Server
> > > > > > > > > Servlet version2.3
> > > > > > > > > PlatformWebLogic Server 8.1 SP4 Mon Nov 29 16:21:29
PST 2004
> > > > 471647
> > > > > > WebLogic Server 8.1 SP4 Mon Nov 29 16:21:29 PST 2004 471647
> WebLogic
> > > > Server
> > > > > > 8.1 SP4 Mon Nov 29 16:21:29 PST 2004 471647
> > > > > > > > > Examining System Properties java.vendor=Sun Microsystems
> Inc.
> > > > > > > > >
> > > > > >
> > > >
> javax.xml.soap.SOAPFactory=org.apache.axis.soap.SOAPFactoryImpl
> > > > > > > > > wli.home=C:\bea\WEBLOG~1\integration
> > > > > > > > >
> > > > org.xml.sax.parser=weblogic.xml.jaxp.RegistryParser
> > > > > > > > > weblogic.ListenPort=7001
> > > > > > > > >
> > > > > > > > > os.name=Windows XP
> > > > > > > > >
> > > > > >
> > > > sun.boot.class.path=C:\bea\JDK142~1\jre\lib\rt.jar
> ;C:\bea\JDK142~1\jre\lib\i18n.jar;C:\bea\JDK142~1\jre\lib\sunrsasign.jar;C:\bea\JDK142~1\jre\lib\jsse.jar;C:\bea\JDK142~1\jre\lib\jce.jar;C:\bea\JDK142~1\jre\lib\charsets.jar;C:\bea\JDK142~1\jre\classes
> > > > > > > > >
> > > > > > > > > sun.java2d.fontpath=
> > > > > > > > > java.vm.specification.vendor=Sun
> Microsystems
> > > > Inc.
> > > > > > > > > java.runtime.version=1.4.2_05-b04
> > > > > > > > > weblogic.Name=cgServer
> > > > > > > > > jmx.implementation.vendor=Sun Microsystems
> > > > > > > > > user.name=ujwm001
> > > > > > > > >
> > > > > >
> > > >
> log4j.configuration=file:C:\bea\WEBLOG~1\common\lib\workshopLogCfg.xml
> > > > > > > > >
> > > > > > > > >
> weblogic.security.SSL.ignoreHostnameVerify=false
> > > > > > > > > jmx.implementation.name=JMX RI
> > > > > > > > > user.language=en
> > > > > > > > >
> > > > > >
> > > >
> java.naming.factory.initial=weblogic.jndi.WLInitialContextFactory
> > > > > > > > >
> sun.boot.library.path=C:\bea\JDK142~1\jre\bin
> > > > > > > > >
> > > > > > > > > wlw.testConsole=true
> > > > > > > > > wlw.iterativeDev=true
> > > > > > > > > jmx.specification.name=Java Management Extensions
> > > > > > > > > java.version=1.4.2_05
> > > > > > > > > user.timezone=America/Chicago
> > > > > > > > > sun.arch.data.model=32
> > > > > > > > >
> > > > > >
> > > >
> javax.rmi.CORBA.UtilClass=weblogic.iiop.UtilDelegateImpl
> > > > > > > > >
> > > > > > > > > jmx.specification.version=1.0 Final Release
> > > > > > > > >
> > > > java.endorsed.dirs=C:\bea\JDK142~1\jre\lib\endorsed
> > > > > > > > > vde.home=.\cgServer\ldap
> > > > > > > > > sun.cpu.isalist=pentium i486 i386
> > > > > > > > > jmx.implementation.version=1.0
> > > > > > > > > file.encoding.pkg=sun.io
> > > > > > > > >
> > > > > > > > > weblogic.mbeanLegalClause.ByPass=false
> > > > > > > > > wlw.logErrorsToConsole=true
> > > > > > > > > file.separator=\
> > > > > > > > > java.specification.name=Java Platform API Specification
> > > > > > > > > java.class.version=48.0
> > > > > > > > > user.country=US
> > > > > > > > > java.home=C:\bea\JDK142~1\jre
> > > > > > > > >
> > > > > > > > > platform.home=C:\bea\WEBLOG~1
> > > > > > > > > java.vm.info=mixed mode
> > > > > > > > > os.version=5.1
> > > > > > > > >
> > > > > >
> org.omg.CORBA.ORBSingletonClass=weblogic.corba.orb.ORB
> > > > > > > > > path.separator=;
> > > > > > > > > java.vm.version=1.4.2_05-b04
> > > > > > > > >
> > > > > >
> > > >
> java.util.prefs.PreferencesFactory=java.util.prefs.WindowsPreferencesFactory
> > > > > > > > >
> > > > > > > > > UserPointCompression=no
> > > > > > > > > user.variant=
> > > > > > > > >
> > > > > >
> > > >
> java.protocol.handler.pkgs=weblogic.utils|weblogic.utils|weblogic.net
> > > > > > > > > jmx.specification.vendor=Sun Microsystems
> > > > > > > > >
> java.awt.printerjob=sun.awt.windows.WPrinterJob
> > > > > > > > >
> > > > > >
> > > >
> java.security.policy=C:\bea\WEBLOG~1\server\lib\weblogic.policy
> > > > > > > > >
> > > > > > > > > sun.io.unicode.encoding=UnicodeLittle
> > > > > > > > > awt.toolkit=sun.awt.windows.WToolkit
> > > > > > > > >
> > > > > >
> > > >
> java.naming.factory.url.pkgs=weblogic.jndi.factories:weblogic.corba.j2ee.naming.url
> > > > > > > > > user.home=C:\Documents and Settings\ujwm001
> > > > > > > > > wls.home=C:\bea\WEBLOG~1\server
> > > > > > > > >
> > > > > > > > > java.specification.vendor=Sun Microsystems Inc.
> > > > > > > > >
> > > > > >
> > > >
> org.xml.sax.driver=weblogic.apache.xerces.parsers.SAXParser
> > > > > > > > >
> > > > > > java.library.path=C:\bea\JDK142~1\bin
> > > >
> ;.;C:\WINDOWS\system32;C:\WINDOWS;C:\bea\WEBLOG~1\server\bin;C:\bea\JDK142~1\jre\bin;C:\bea\JDK142~1\bin;C:\Oracle\Oracle6i\Bin;C:\Oracle\Ora9024\bin;C:\Program
> > > > > > Files\Oracle\jre\1.1.8\bin;C:\Program
> > > > > >
> > > >
> Files\Oracle\jre\1.3.1\bin;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\Program
> > > > > > Files\ATI Technologies\ATI Control Panel;C:\Program
> > > > > > Files\Rational\common;C:\Program
> > > > > >
> Files\gs\gs8.11\bin;c:\oracle\ora734\bin;C:\Program
> > > > > > Files\Attachmate\EXTRA!\;C:\Program
> > > > > >
> > > >
> Files\Rational\ClearCase\bin;C:\bea\WEBLOG~1\server\bin\oci920_8
> > > > > > > > >
> > > > > > > > > java.vendor.url=http://java.sun.com/
> > > > > > > > > java.vm.vendor=Sun Microsystems Inc.
> > > > > > > > > java.runtime.name=Java (TM) 2 Runtime Environment,
Standard
> Edition
> > > > > > > > >
> > > > > >
> > > >
> java.class.path=c:\clearCaseViews\C:\clearCaseViews\ujwm001_ACH_Release1.0\Awards_ACH\Build\lib\thirdparty\axis-1_3\log4j-1.2.8.jar
> > > > > > > > >
> > > > > >
> > > >
> ;c:\clearCaseViews\ujwm001_Awards_Ecatalog_int\AWDS_COMMON\Logging_Service\LogService\EarContent\APP-INF\lib\antlr-
> > > >
> 2.7.5H3.jar;;C:\bea\WEBLOG~1\server\lib\weblogic_knex_patch.jar;C:\bea\WEBLOG~1\common\lib\log4j.jar;C:\bea\WEBLOG~1\server\lib\debugging.jar;C:\bea\WEBLOG~1\server\lib\knex.jar;C:\bea\WEBLOG~1\javelin\lib\javelin.jar;C:\bea\WEBLOG~1\server\lib\wlw-
> > > > > > > > >
> > > > > >
> > > >
> lang.jar;C:\bea\JDK142~1\lib\tools.jar;C:\bea\WEBLOG~1\server\lib\weblogic_sp.jar;C:\bea\WEBLOG~1\server\lib\weblogic.jar;C:\bea\WEBLOG~1\server\lib\ant\ant.jar;C:\bea\JDK142~1\jre\lib\rt.jar;;C:\bea\WEBLOG~1\common\eval\pointbase\lib\pbserver44.jar;C:\bea\WEBLOG~1\common\eval\pointbase\lib\pbclient44.jar;C:\bea\WEBLOG~1\server\lib\webserviceclient.jar;C:\bea\WEBLOG~1\server\lib\webserviceclient+ssl.jar;C:\bea\WEBLOG~1\server\lib\xbean.jar;C:\bea\WEBLOG~1\server\lib\wlxbean.jar;C:\bea\WEBLOG~1\server\lib\xqrl.jar;C:\bea\WEBLOG~1\server\lib\netui\netui-
> > > > > > > > >
> > > > > >
> > > >
> compiler.jar;C:\bea\WEBLOG~1\server\lib\wli.jar;C:\bea\WEBLOG~1\server\lib\fop.jar;C:\bea\WEBLOG~1\integration\adapters\sample\lib\sample-eis.jar;
> > > > > > > > > java.vm.specification.name=Java Virtual Machine
> Specification
> > > > > > > > > java.vm.specification.version=1.0
> > > > > > > > >
> > > > > > > > >
> > > > > >
> > > >
> javax.rmi.CORBA.PortableRemoteObjectClass=weblogic.iiop.PortableRemoteObjectDelegateImpl
> > > > > > > > > sun.cpu.endian=little
> > > > > > > > > sun.os.patch.level=Service Pack 2
> > > > > > > > >
> java.io.tmpdir=C:\DOCUME~1\ujwm001\LOCALS~1\Temp\
> > > > > > > > >
> > > > > >
> > > >
> java.vendor.url.bug=http://java.sun.com/cgi-bin/bugreport.cgi
> > > > > > > > >
> > > > > > > > >
> > > > java.awt.graphicsenv=sun.awt.Win32GraphicsEnvironment
> > > > > > > > > os.arch=x86
> > > > > > > > > java.ext.dirs=C:\bea\JDK142~1\jre\lib\ext
> > > > > > > > >
> user.dir=C:\bea\WEBLOG~1\samples\domains\workshop
> > > > > > > > > line.separator=
> > > > > > > > >
> > > > > > > > > java.vm.name=Java HotSpot(TM) Client VM
> > > > > > > > >
> > > > > > > > >
> > > > > >
> > > >
> javax.xml.soap.MessageFactory=org.apache.axis.soap.MessageFactoryImpl
> > > > > > > > > weblogic.management.discover=true
> > > > > > > > >
> > > > > >
> > > >
> javax.xml.soap.SOAPConnectionFactory=org.apache.axis.soap.SOAPConnectionFactoryImpl
> > > > > > > > > file.encoding=Cp1252
> > > > > > > > >
> > > > > > > > >
> org.omg.CORBA.ORBClass=weblogic.corba.orb.ORB
> > > > > > > > >
> > > > > >
> > > >
> javax.xml.rpc.ServiceFactory=weblogic.webservice.core.rpc.ServiceFactoryImpl
> > > > > > > > > GuessPointCompression=yes
> > > > > > > > > weblogic.ProductionModeEnabled=
> > > > > > > > >
> > > > > > > > > Any ideas would be appreciated.
> > > > > > > > >
> > > > > > > > >
> > > > > > > > > Thanks,
> > > > > > > > >
> > > > > > > > > Jim M.
> > > > > > > > > java.specification.version=1.4
> > > > > > > > >
> > > > > > > > >
> > > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > > >
> > > > > > > > --
> > > > > > > > Davanum Srinivas : http://www.wso2.net (Oxygen for
Web Service
> > > > > > Developers)
> > > > > > > >
> > > > > > > >
> > > > > >
> > > >
> ---------------------------------------------------------------------
> > > > > > > > To unsubscribe, e-mail:
> > > > > > axis-user-unsubscribe@ws.apache.org
> > > > > > > > For additional commands, e-mail: axis-user-help@ws.apache.org
> > > > > > > >
> > > > > > > >
> > > > > > >
> > > > > > >
> > > > > >
> > > >
> ---------------------------------------------------------------------
> > > > > > > To unsubscribe, e-mail:
> > > > > > axis-user-unsubscribe@ws.apache.org
> > > > > > > For additional commands, e-mail: axis-user-help@ws.apache.org
> > > > > > >
> > > > > > >
> > > > > >
> > > > > >
> > > > >
> > > > >
> > > >
> ---------------------------------------------------------------------
> > > > > To unsubscribe, e-mail:
> > > > axis-user-unsubscribe@ws.apache.org
> > > > > For additional commands, e-mail: axis-user-help@ws.apache.org
> > > > >
> > > > >
> > > >
> > > >
> > >
> > >
> ---------------------------------------------------------------------
> > > To unsubscribe, e-mail:
> axis-user-unsubscribe@ws.apache.org
> > > For additional commands, e-mail: axis-user-help@ws.apache.org
> > >
> > >
> >
> >
>
>


-- 
Davanum Srinivas : http://www.wso2.net (Oxygen for Web Service Developers)

---------------------------------------------------------------------
To unsubscribe, e-mail: axis-user-unsubscribe@ws.apache.org
For additional commands, e-mail: axis-user-help@ws.apache.org


Mime
View raw message